Problem with webserver configuration and joomla module

Functionality discussions and feature requests

Moderators: hugo, alexandre, rmvanarkel

Post Reply
valerio
Posts: 11
Joined: Mon Feb 27, 2012 10:10 am

Problem with webserver configuration and joomla module

Post by valerio »

Hi I have a problem with the module of joomla cyclos I followed all the instructions.
when I go to the page of my site which is on the form I get this error:
Error listing advertisement categories: Server error: Unauthorized access-Error searching for advertisements:

How can I do to avoid this error?
thank you very much
Best Regards
Valerio
Last edited by valerio on Sun Dec 02, 2012 9:47 pm, edited 1 time in total.

jaime

Re: Problem with webserver configuration and joomla module

Post by jaime »

Hi Valerio,
you need to whitelist the client host inside cyclos.
i hope it helps.
Best whises.

valerio
Posts: 11
Joined: Mon Feb 27, 2012 10:10 am

Re: Problem with webserver configuration and joomla module

Post by valerio »

Hi jaime
thanks for the answer.

I performed these steps to the letter:
http://project.cyclos.org/joomla/index. ... 6&Itemid=2

I did not understand what you have suggested. Can you explain in more detail?

http://parthex.jelastic.servint.net/services/ads this page should be so
http://parthex.jelastic.servint.net/services/ads this page should be so
http://parthex.jelastic.servint.net/services/ads this page should be so
Fact should be so.jpg (25.08 KiB) Viewed 4847 times
instead it is so
instead it is so
instead it is so
ScreenHunter_001.jpg (24.72 KiB) Viewed 4847 times
thanks
Valerio

valerio
Posts: 11
Joined: Mon Feb 27, 2012 10:10 am

Re: Problem with webserver configuration and joomla module

Post by valerio »

Some people of good conscience in this forum can help me?
I'm desperate!!!

admin
Site Admin
Posts: 1421
Joined: Mon Jan 24, 2005 10:31 am

Re: Problem with webserver configuration and joomla module

Post by admin »

Hi Valerio,

Can you post the information of the Cyclos web services client that defines the access for the Joomla module?

valerio
Posts: 11
Joined: Mon Feb 27, 2012 10:10 am

Re: Problem with webserver configuration and joomla module

Post by valerio »

Hi admin
I wanted to know how you managed to integrate the module joomla 3.6 with cyclos
because I can not do it right.
Here's how I've set through the joomla module documentation:
In Cyclos 3.6
in cyclos
in cyclos
ScreenHunter_002 (2).jpg (74.93 KiB) Viewed 4812 times

in joomla module:
in joomla
in joomla
ScreenHunter_003.jpg (40.43 KiB) Viewed 4812 times

did this on joomla front and get this error:
Error listing advertisement categories: Server error: Unauthorized-accessError searching for advertisements: Server error: Unauthorized access-

could you help me?
thanks
Valerio
Last edited by valerio on Mon Mar 05, 2012 12:44 pm, edited 2 times in total.

Stuart
Posts: 153
Joined: Fri Oct 26, 2012 9:43 am

Re: Problem with webserver configuration and joomla module

Post by Stuart »

@ valerio did you get this right ? - I have same issue now

alexandre
Posts: 875
Joined: Wed Sep 06, 2006 9:06 am

Re: Problem with webserver configuration and joomla module

Post by alexandre »

Hi Valerio

You inform the user /password for search on wrong place. Did you put in the webshop section.

You need to inform the user and pass on the advertisements user and advertisements password.

This must fix teh issue.

Regards.
Alexandre Caurrinhos
Cyclos development team.

Post Reply