Is 4UI Ready For Use with Cyclos 4.11.2+?

Bug and problem reporting on Cyclos 4 version

Moderators: hugo, alexandre, rmvanarkel

Post Reply
atitokor
Posts: 46
Joined: Tue Jan 01, 2019 8:33 pm

Is 4UI Ready For Use with Cyclos 4.11.2+?

Post by atitokor » Tue May 14, 2019 1:50 pm

I ask this question to help clear my confussion on whether we can use 4ui with Cyclos 4.11.2 and later now, or if we have to wait for the release of 4.12. I'd highly appreciate an Administrator's insight on this.

Thanks
Art

luis
Posts: 182
Joined: Fri Feb 17, 2006 11:01 am

Re: Is 4UI Ready For Use with Cyclos 4.11.2+?

Post by luis » Tue May 14, 2019 3:29 pm

Version 1.0 of cyclos4-ui (not yet officially released) works with Cyclos 4.11.2 and up, including the upcoming 4.12.
Luis Fernando Planella Gonzalez
Cyclos development team

atitokor
Posts: 46
Joined: Tue Jan 01, 2019 8:33 pm

Re: Is 4UI Ready For Use with Cyclos 4.11.2+?

Post by atitokor » Tue May 14, 2019 5:26 pm

Thank you so much Luis. This info is very helpful. Do you have any projections for likely release timetable/dates for cyclos4-ui v1.0 and Cyclos v4.12?
Art

Post Reply