Marketplace/Webshop Images not Displayed on Mobile App

Bug and problem reporting on Cyclos 4 version

Moderators: hugo, alexandre, rmvanarkel

Post Reply
Shiyghan
Posts: 39
Joined: Thu Jun 16, 2016 9:16 am
Location: London
Contact:

Marketplace/Webshop Images not Displayed on Mobile App

Post by Shiyghan »

I have recently upgraded to Cyclos 4.10.3. Mobile app works great, but images are missing from the marketplace.

Below is an image of the Marketplace online alongside an image of the Marketplace on the mobile app. All the marketplace category images are missing.
Marketplace.png
Marketplace.png (212.68 KiB) Viewed 1502 times
In the image below, you can see the product as listed on the marketplace as well as the product as listed on the mobile app. Same experience. Images missing.
Product.png
Product.png (115.91 KiB) Viewed 1502 times
Skype senavti
alexandre
Posts: 913
Joined: Wed Sep 06, 2006 9:06 am

Re: Marketplace/Webshop Images not Displayed on Mobile App

Post by alexandre »

Hi,

What is your mobile app version?

Regards
Alexandre Caurrinhos
Cyclos development team.
alexandre
Posts: 913
Joined: Wed Sep 06, 2006 9:06 am

Re: Marketplace/Webshop Images not Displayed on Mobile App

Post by alexandre »

I tested with the last version using the demo.cyclos.org and works fine.

regards
Alexandre Caurrinhos
Cyclos development team.
Shiyghan
Posts: 39
Joined: Thu Jun 16, 2016 9:16 am
Location: London
Contact:

Re: Marketplace/Webshop Images not Displayed on Mobile App

Post by Shiyghan »

Thanks for your reply.

In case anyone else comes across this error, the problem in my case was caused by an incorrectly formatted domain URL in the Cyclos configuration.
Skype senavti
Post Reply