Bug in Mobile App 2.7

Bug and problem reporting on Cyclos 4 version

Moderators: hugo, alexandre, rmvanarkel

Post Reply
evosoft
Posts: 7
Joined: Mon Dec 30, 2019 9:57 am

Bug in Mobile App 2.7

Post by evosoft »

submitted mobile app 2.7 IOS to Apple and got this rejection back (Note running version 4.13)

Jul 2, 2020 at 6:20 PM
From Apple
2. 1 Performance: App Completeness
Guideline 2.1 - Performance - App Completeness


We discovered one or more bugs in your app when reviewed on iPad and iPhone running iOS 13.5.1 on Wi-Fi.

Specifically, no action occurs when we select the login.

Next Steps

To resolve this issue, please run your app on a device to identify any issues, then revise and resubmit your app for review.

If we misunderstood the intended behavior of your app, please reply to this message in Resolution Center to provide information on how these features were intended to work.

For new apps, uninstall all previous versions of your app from a device, then install and follow the steps to reproduce the issue. For updates, install the new version as an update to the previous version, then follow the steps to reproduce the issue.

Resources

For information about testing your app and preparing it for review, please see Technical Note TN2431: App Testing Guide.

For a networking overview, please review About Networking.



Please see attached screenshot for details.

alexandre
Posts: 913
Joined: Wed Sep 06, 2006 9:06 am

Re: Bug in Mobile App 2.7

Post by alexandre »

Hi,

We found a problem on the zip file of version 2.7.
Please download it again from our license server and this problem should be fixed.

regards
Alexandre Caurrinhos
Cyclos development team.

Post Reply