My profile fields - nothing lists

Bug and problem reporting on Cyclos 4 version

Moderators: hugo, alexandre, rmvanarkel

Post Reply
sedat.de
Posts: 30
Joined: Fri Jul 03, 2009 1:35 pm
Location: Germany

My profile fields - nothing lists

Post by sedat.de » Wed Jun 07, 2017 2:56 pm

I have a problem changing settings in a product at the 'General' section:
- My profile fields
- Records
- Dashboard actions
- Paswords
- My access clients
- My tokens

It happens with alle option popup lists in the 'General' section of 'product details'.
It does not happen in the section 'Accessibility and visibility of groups and users', but it also happens with the 'Ad fields' popup in the 'Advertisements' section and with the 'Notifications' popup in the 'Messages & Notifications' section.

When I select any of these options, I get an empty display (see attached screen dump).
This happens for new products as well as for existing products.

Any idea what happens there?
Is this an error with my installation or one with the Cyclos version? I remember, that a customer of mine reported the same problem some weeks ago.

My installation is running under Cyclos 4.7.3.
Attachments
Product > 'My profile fields' shows empty list
Product > 'My profile fields' shows empty list
Bildschirmfoto 2017-06-07 um 19.35.18.png (73.33 KiB) Viewed 684 times

DenisS
Posts: 2
Joined: Tue Jan 02, 2018 9:29 am

Re: My profile fields - nothing lists

Post by DenisS » Tue Jan 02, 2018 11:31 am

Did you find solution for this? I have same problem in community.cyclos.org.

Post Reply