The requested data could not be found: PaymentTransferType w

Bug and problem reporting on Cyclos 4 version

Moderators: hugo, alexandre, rmvanarkel

Post Reply
spurtje
Posts: 8
Joined: Fri Jul 31, 2015 9:09 am

The requested data could not be found: PaymentTransferType w

Post by spurtje »

I have version 4.5.1
I removed an account type and it IS gone, but now ALL account types are blocked with this information. The requested data could not be found: PaymentTransferType with key 1610853607486529196
I cannot do anything with any of the account types. I also cannot add transfer types.
When I go to Error bug in Reports, it does not show any bug.
Errors that occur in Cyclos will show up in this list. An error is typically a software bug and needs to be solved by the software development team.
How do I connect to the Bug Team?
Thank you
Irene

powerppp
Posts: 1
Joined: Fri Aug 21, 2015 3:04 pm

Re: The requested data could not be found: PaymentTransferTy

Post by powerppp »

Irene,
you ever get a reply on this. I encountered the exact same problem tonight. And even worse, I can no longer access my products.
It would be great if you have any insight or solution.
Thanks,
-Pete

alexandre
Posts: 913
Joined: Wed Sep 06, 2006 9:06 am

Re: The requested data could not be found: PaymentTransferTy

Post by alexandre »

Hi,

We cannot reproduce the problem.
Can you check with the latest cyclos version.

If the problem persists we will need a database dump to investigate.

Regards
Alexandre Caurrinhos
Cyclos development team.

Wellsm
Posts: 11
Joined: Mon Nov 18, 2013 8:15 am

Re: The requested data could not be found: PaymentTransferTy

Post by Wellsm »

This error appears when you go
System / Account/Account Types then select any of the accounts.
The requested data could not be found: PaymentTransferType with key -8031461262087314421
The error is also showing in the Reports/System Reports but not in any of the Error log details.
We are using Commercial Cyclos Version 4.5.14

I think this error occurred after I removed a System Account (organisation account)
System / Account/Account Types then remove account.
The account did not have any transactions or a balance, however, some configuration had taken place.
It is preventing us editing USER permissions on the account type.
Attachments
ForumPostError.PNG
ForumPostError.PNG (59.14 KiB) Viewed 2873 times

rmvanarkel
Posts: 244
Joined: Tue Oct 05, 2010 1:14 pm

Re: The requested data could not be found: PaymentTransferTy

Post by rmvanarkel »

This is a very general error. We advice you to upgrade to Cyclos 4.6.1. Also if you have done upgrades before make sure to always follow our release procedures exactly. It might very well be that you forgot to follow the release procedures when upgrading from 4.4 to 4.5.

Post Reply