[SOLVED ] Error : undefined Class$S306

Bug and problem reporting on Cyclos 4 version

Moderators: hugo, alexandre, rmvanarkel

Post Reply
king76
Posts: 51
Joined: Wed Oct 14, 2015 11:11 am

[SOLVED ] Error : undefined Class$S306

Post by king76 » Thu Dec 10, 2015 12:36 pm

Hi Alexandre,

After my update from 4.4.3 to 4.5, I have a error when I upload new image in custom Image, error "undefined Class$S306"

The image is uploaded, however well after page refresh

Voilà ;)
Last edited by king76 on Fri Dec 11, 2015 4:00 pm, edited 1 time in total.

alexandre
Posts: 847
Joined: Wed Sep 06, 2006 9:06 am

Re: Error : undefined Class$S306

Post by alexandre » Thu Dec 10, 2015 1:14 pm

HI,

Try to clear your browser cache and see if the problem persists;

regards
Alexandre Caurrinhos
Cyclos development team.

king76
Posts: 51
Joined: Wed Oct 14, 2015 11:11 am

Re: Error : undefined Class$S306

Post by king76 » Thu Dec 10, 2015 1:40 pm

Allo

Same error in Private navigation (Chrome), cache empty or other navigator (Internet Explorer)

Yannick

alexandre
Posts: 847
Joined: Wed Sep 06, 2006 9:06 am

Re: Error : undefined Class$S306

Post by alexandre » Thu Dec 10, 2015 2:41 pm

it's on user ou system custom images?
Alexandre Caurrinhos
Cyclos development team.

alexandre
Posts: 847
Joined: Wed Sep 06, 2006 9:06 am

Re: Error : undefined Class$S306

Post by alexandre » Thu Dec 10, 2015 2:47 pm

I tested the user custom images, user profile images, and system custom images and all works fine on 4.5 version running at communities instance.
Can you try to reproduce the problem at communities instance? or send more details about how to reproduce the error.

regards
Alexandre Caurrinhos
Cyclos development team.

king76
Posts: 51
Joined: Wed Oct 14, 2015 11:11 am

Re: Error : undefined Class$S306

Post by king76 » Thu Dec 10, 2015 4:21 pm

Alexandre,

No error on instance community.

Do you want a access to testing on my website ?

Thanks

alexandre
Posts: 847
Joined: Wed Sep 06, 2006 9:06 am

Re: Error : undefined Class$S306

Post by alexandre » Fri Dec 11, 2015 8:10 am

Hi,

Send the address and credentials to info@cyclos.org, then I will have a look.

Regards
Alexandre Caurrinhos
Cyclos development team.

king76
Posts: 51
Joined: Wed Oct 14, 2015 11:11 am

Re: Error : undefined Class$S306

Post by king76 » Fri Dec 11, 2015 3:59 pm

hi all,

After clean install (delete old files before).. all is now alright !

Thanks Alexandre

Post Reply