Register error

Bug and problem reporting on Cyclos 4 version

Moderators: hugo, alexandre, rmvanarkel

Post Reply
commonomia
Posts: 38
Joined: Mon Jun 02, 2014 9:58 pm

Register error

Post by commonomia » Mon Sep 01, 2014 9:28 am

Hi,

When trying to register the next message appears:

Ha ocurrido un error inesperado durante el procesamiento de tu solicitud:
Error parsing JSON: SyntaxError: Unexpected token <

It´s very important. Registration is not available for new members

Regards

alkemis
Posts: 6
Joined: Wed Jul 09, 2014 9:10 am

Re: Register error

Post by alkemis » Tue Sep 02, 2014 8:37 am

Good morning:

We have similar problem:

This mesage appears...
"Ha ocurrido un error inesperado durante el procesamiento de tu solicitud:
Error parsing JSON: SyntaxError: Unexpected token <"

when:
- Anybody consults accounting entries.
- After make a payment
- Administrator consults any advice.

Thanks for your help.
Regards

admin
Site Admin
Posts: 1417
Joined: Mon Jan 24, 2005 10:31 am

Re: Register error

Post by admin » Tue Sep 02, 2014 10:55 am

Hi,

There was indeed a problem. It should be ok now.

alkemis
Posts: 6
Joined: Wed Jul 09, 2014 9:10 am

Re: Register error

Post by alkemis » Tue Sep 02, 2014 11:00 am

I am sorry.
The problem still exists

Ricardo.
https://communities.cyclos.org/alkemis

admin
Site Admin
Posts: 1417
Joined: Mon Jan 24, 2005 10:31 am

Re: Register error

Post by admin » Tue Sep 02, 2014 11:02 am

It should be solved.
Can you try to clear your cache?

Mathiaskei
Posts: 31
Joined: Wed Nov 21, 2012 8:36 am

Re: Register error

Post by Mathiaskei » Wed Sep 03, 2014 1:32 am

Hi Admin,
I also have the same problem when registering members through the public registration window. I receive the same message. https://communities.cyclos.org/kiccl#us ... -selection Accounts are functioning very well. How do I go about it? Please help!
Dr Katura Mathias
Arusha Tanzania

admin
Site Admin
Posts: 1417
Joined: Mon Jan 24, 2005 10:31 am

Re: Register error

Post by admin » Wed Sep 03, 2014 9:49 am

Hi,

It should be ok now.

Mathiaskei
Posts: 31
Joined: Wed Nov 21, 2012 8:36 am

Re: Register error

Post by Mathiaskei » Wed Sep 03, 2014 9:56 am

Hi Admin,
It is Ok now....Teh teh teh teh :D Thank you so much for your help.

SeanKelly
Posts: 30
Joined: Fri Jul 17, 2015 8:20 am

Re: Register error

Post by SeanKelly » Wed Jul 29, 2015 10:12 am

I have the same error:

When I log in as admin Report & data, View contacts, View messages or Send messages all fail, with the following message:

Chrome:
There was an unexpected error while processing your request:
Error parsing JSON: SyntaxError: Unexpected token <

Firefox:
There was an unexpected error while processing your request:
Error parsng JSON: SyntaxError: JSON.parse: unexpected character at line 5 column 1 of the JSON data

My URL is communities.cyclos.org/buzz

Please help. I have imported all my users and the system is about to go live. Another admin user has found the same errors.

alexandre
Posts: 847
Joined: Wed Sep 06, 2006 9:06 am

Re: Register error

Post by alexandre » Wed Jul 29, 2015 2:19 pm

Hi,

Seems that it was already fixed.

If no please inform.

Regards
Alexandre Caurrinhos
Cyclos development team.

christinastehr
Posts: 9
Joined: Thu Jan 29, 2015 9:33 pm

Re: Register error

Post by christinastehr » Wed Jul 29, 2015 5:23 pm

Hello,

no sorry, for us (https://communities.cyclos.org/wedding) the problem still remains until now.

Christina

alexandre
Posts: 847
Joined: Wed Sep 06, 2006 9:06 am

Re: Register error

Post by alexandre » Wed Jul 29, 2015 6:04 pm

Hi,

Please check it now.

thanks
Alexandre Caurrinhos
Cyclos development team.

christinastehr
Posts: 9
Joined: Thu Jan 29, 2015 9:33 pm

Re: Register error

Post by christinastehr » Thu Jul 30, 2015 8:49 am

Hi Alexandre,

thanks for your support, it's back to normal now! What a relief...

Post Reply