Page 1 of 1

Make SMS gateway accessible through IP address

Posted: Fri Nov 02, 2012 7:22 am
by ken4ward
I have accessed the 3, Cyclos, SMS gateway and SMS simulator through localhost, and they all worked fine. i have as well accessed Cyclos, SMS simulator through the IP address and they both worked fine; but when I try to access SMS gateway through IP address it does not work. I have turned off firewall settings, and yet it did not work. What should I do? Thanks. God bless in Jesus name.