Problem to connect with mobile from localhost.

Bug and problem reporting

Moderators: hugo, alexandre, rmvanarkel

Post Reply
anuragsns
Posts: 2
Joined: Mon May 15, 2017 9:29 am

Problem to connect with mobile from localhost.

Post by anuragsns » Mon May 22, 2017 12:24 pm

I am trying to connect with Android app, on the configuration page it is asking me to put the Cyclos URL, I have put my localhost URL = localhost:8080/cyclos but I am getting "Could not perform requested action. Status Code 426"

Plz suggest what wrong I m doing here, below is some info, see if I am doing anything wrong.

* I have created cyclosMobileRedirect
* even I am trying to setup host url from cyclos3_mobile/war/js/property.js
hostUrl: "http://localhost:8080/cyclos"
but it is not working out.

appreciate any help.
Attachments
cyclos3mob.png
cyclos3mob.png (22.68 KiB) Viewed 551 times

anuragsns
Posts: 2
Joined: Mon May 15, 2017 9:29 am

Re: Problem to connect with mobile from localhost.

Post by anuragsns » Tue May 23, 2017 11:42 am

after a bit of debugging I m now getting "Could not connect to the server, please check the configuration and make sure that you have Internet access. " can any one plz help to get out from this issue, I am not able to connect from my cyclos url from android app.

even I tried to connect with demo.cyclos.org buit getting the same error.

babynoteeth
Posts: 3
Joined: Tue May 29, 2018 9:35 am

Re: Problem to connect with mobile from localhost.

Post by babynoteeth » Mon Jun 04, 2018 8:02 am

I'm having same issue. Anyone can help? I'm using cyclos 3.7.3.

Post Reply