Email Prefix not working

Bug and problem reporting

Moderators: hugo, alexandre, rmvanarkel

Post Reply
netswerk
Posts: 18
Joined: Mon Nov 26, 2012 12:45 pm

Email Prefix not working

Post by netswerk » Mon May 27, 2013 5:00 am

Hi there,

after updating from 3.7.1 to 3.7.3 the prefix in Cyclos email subjects disappeared.
The setting in Translation -> Email Prefix is still set to #system_name#: as I believe was the standard setting.
Neither the system name nor the ":" nor a leading space show up in the subject line of emails sent by Cyclos. It just doesn't seem to be used at all.

Cheers

Lydia

alexandre
Posts: 837
Joined: Wed Sep 06, 2006 9:06 am

Re: Email Prefix not working

Post by alexandre » Mon May 27, 2013 10:02 am

HI,

I cannot reproduce this. We use this prefix on the subject used in the email confirmation, and this is working fine on our demo instance http://www.cyclos.org/cyclos-demo
You can test it when you register a new user through the public registration page.

For work correctly the application name must be filled in the settings - local settings - application name

Regards.
Alexandre Caurrinhos
Cyclos development team.

netswerk
Posts: 18
Joined: Mon Nov 26, 2012 12:45 pm

Re: Email Prefix not working

Post by netswerk » Mon May 27, 2013 3:50 pm

Dear Alexandre,

thanks for checking!
I did retest this for user signup and indeed it still works there.
It may just be that with the last update the handling of some notifications (user messages, admin messages) has changed or something, because the prefix used to be used in these other email messages as well.

Anyway, I got a hint that I could add a prefix to the subject for individual messages in the translation section if needed, so I'm happy enough :)

Thanks!

Lydia

Post Reply