#login# displayed as literal

Functionality discussions and feature requests

Moderators: hugo, alexandre, rmvanarkel

Post Reply
niek
Posts: 77
Joined: Sat Sep 24, 2005 11:51 am
Location: The Netherlands
Contact:

#login# displayed as literal

Post by niek »

I am not sure if this is a bug.
In a standard installation of the latest version the placeholder #login# is displayed as a literal in a number of screens, for exampe in the personal news section: "You have received an invoice from #login#"

This is the case in the English as well as the Dutch database fill and language setting.

What can I do to correct this?

admin
Site Admin
Posts: 1420
Joined: Mon Jan 24, 2005 10:31 am

Post by admin »

Hello Niek,

I have tried to reproduce this on the local developement version and the current version on the demo sites and could not reproduce it. It might be a wrong entry your settings or an old settings file.

niek
Posts: 77
Joined: Sat Sep 24, 2005 11:51 am
Location: The Netherlands
Contact:

Post by niek »

Thanks.
A wrong setting seems unlikely, as I did a fresh install. I will perform an upgrade to the 24 march 2006 release and see what happens.

Post Reply