external payment

Functionality discussions and feature requests

Moderators: hugo, alexandre, rmvanarkel

Post Reply
logunn
Posts: 6
Joined: Wed Feb 22, 2006 8:07 pm

external payment

Post by logunn »

Hi just want to say this is great software you folks have done a great job.
everything is working just fine. I am have problems with the external payment form the form loads ok I can enter in the information for system payment but when I try to process it I get access denied. And I can not get the member to member working any help is appreciated

Logunn

rinke
Posts: 87
Joined: Thu Mar 31, 2005 4:54 pm

external payment

Post by rinke »

Hi Logunn,

For external payments to work, First of all you need to check the "enabled" checkbox in the local settings. But I suppose you have done so.

Then, you need te set a special transfer type for this to work. You can go to the menu: System accounts > Manage accounts > Member Accounts, and click the edit icon. Here, below the box transfer type you can create a new transfer type by clicking the appropriate button. Be sure to also set the privileges correctly for this transfer type, so that the members have access rights to use this. Also, don't forget to set the transaction type to enabled, otherwise it won't work.

If this still doesn't help don't hesitate to post again.
And I can not get the member to member working any help is appreciated
Unfortunately, I don't understand what you mean by this. Could you be a bit more specific? What is not working, what are you trying to do, and how does the program react? Are you getting any error messages?
________________________
Rinke Hoekstra
cyclos project team,
STRO.

Post Reply