view Adsnot working

Functionality discussions and feature requests

Moderators: hugo, alexandre, rmvanarkel

Post Reply
Kyklos
Posts: 8
Joined: Mon Jul 29, 2013 9:17 am

view Adsnot working

Post by Kyklos »

Hello

I have installed cyclos 3.6.1
and when I try to open a ad from the search ads results not open.
the result is an blank page

the cosnole of firebug alerts with this
[Break On This Error]
self.location = pathPrefix + "/viewAd?id=" + a.getAttribute("adId"); (at searchAds.js line:12)

I can't figeure out the error?
any help please?

alexandre
Posts: 875
Joined: Wed Sep 06, 2006 9:06 am

Re: view Adsnot working

Post by alexandre »

HI,

Try an upgrade to a newer version, 3.7.3. This should be fixed.

regards.
Alexandre Caurrinhos
Cyclos development team.

Kyklos
Posts: 8
Joined: Mon Jul 29, 2013 9:17 am

Re: view Adsnot working

Post by Kyklos »

but was working...
I made some custom changes like to hide some menus from members
for example from menu account the submenus invoices and loads..
and other stuff like sections in pages.

Actually I made changes in this files:
MenuMember.jsp @ pages/general/layout (to hide some submenus)
activities.jsp @ pages/member/activities (to hide InvoicesInformation section)
acountHistory.jsp @ pages/accounts/details (to hide search section)
profileOfMemberByMember.jsp @pages/members/includes (to hide INVOISE_SENT_TO_MEMBER choise)

all my changes is just to comment the code that I don't want to be execute.

is any other possible solution because I working in a project and the upgrade is not the best one ?
If you want to make a acount for you to check let me know and I PM you the username and password.
(If I'll upgrade it all this will be lost?)

thanks in advance

alexandre
Posts: 875
Joined: Wed Sep 06, 2006 9:06 am

Re: view Adsnot working

Post by alexandre »

HI,

Send the credentials to info@cyclos.org, so I can view the problem.


Regards,
Alexandre Caurrinhos
Cyclos development team.

Kyklos
Posts: 8
Joined: Mon Jul 29, 2013 9:17 am

Re: view Adsnot working

Post by Kyklos »

I just sent you mail about the issue

Kyklos
Posts: 8
Joined: Mon Jul 29, 2013 9:17 am

Re: view Adsnot working

Post by Kyklos »

everything works!!!
don't do nothing..
Thanks!!!!!

my mozzilla problem a test on othes machines prove this!
Last edited by Kyklos on Mon Aug 05, 2013 7:39 am, edited 1 time in total.

alexandre
Posts: 875
Joined: Wed Sep 06, 2006 9:06 am

Re: view Adsnot working

Post by alexandre »

HI,
Glad it worked.

Regards
Alexandre Caurrinhos
Cyclos development team.

Post Reply