Configuration issues

Any issue about installation and configuration of the Cyclos 4 version

Moderators: hugo, alexandre, rmvanarkel

Post Reply
Posts: 4
Joined: Fri Sep 21, 2018 2:30 pm

Configuration issues

Post by xpek55 »

Thank you for the acceptance of my registration! Me are wish to be part of this community as useful as i can be!

Welcome dear admins!

My name is Tamás Európai. I am from Hungary. A leader of a Hungarian private information-technology project that is named as White Silk Project. Its are have open-source oriented contents for users whom choose to use it.

My Cyclos 4 community is one among them. Me are have experience with HTML, PHP, CSS, MySQL and JS element parts. Also i have interest about economical theories and possible implementation of useful tools.

Me are have created my first Cyclos 4 community website, even on the exact day of creation. I requested an upgrade of my C4 site, to extend my websites handling and use of other features. It was also utterly okay until yesterday, when everything was perfectly matched with my desired ideas of implementation. But after extensive troubleshooting and attempts of rebuild my idea. I made some misconfigurations unintentionally… Sorry for it!


I encountered with 3 issues on my community site, that i tried to fix with full dedication, but i am turned lost in the details, turned desperate and wish to ask for someone's knowledgable assistance. I've red the provided links, the entire documentations for Cyclos 4, but wasn't helped me much to fix my configuration problems.

Well now i stand there, where is the shores tear apart.

Let me describe my issues.

1st issue: I am somehow lost in the registration tab the account name and email address attributes that is needed for new user registration. I am tried to fix it through many times, but i encounter with the same result. Just the password and the captcha is turns appeared, as a headless registration. Even i can't put invitations to register other email addresses of mine (for testing) since this misconfiguration.


2018-09-21.png (163.55 KiB) Viewed 874 times
2018-09-21 (2).png
2018-09-21 (2).png (172.07 KiB) Viewed 874 times

2nd issue: I had looked through the transfer types tab. There is now outdated intel about forms of payment transactions, which i was fixed at first. Options that are turned stuck and i can't remove it, because are complains that its still in use, when i am utterly removed the testing user accounts, even from the products tab, from the group permissions tab, what was directed toward it. From every single angle, but it isn't makes me allow to remove it once and for all.

I am use 4 differently named e-currencies. The currently deployed ones are named as (remade) Fluen, Äfla and Büzantion and Horint. The older ones was misconfigured by me unfortunately. I was wished it to remove it… If possible, please remove the régi1, régi2, régi3 (old1, old2 and old3 in English) named things.

3rd issue: I am created unintetionally two simple membership groups, what are appears at the new registration tab, that is made me disturbed. I can't delete it from my tabs, actually i am the only user, who are on the site with full network administrative rights theoretically. Also turned misconfigured somehow unintentionally and can't use my permissions as full network administrator. Even i can't now make new product assign to my user groups and put system to system transfer activated!

The deactivated one are needed to removed: Tag (Szemlélő) <<< If possible please remove this membership layer even from the depth of databases.

2018-09-21 (1).png
2018-09-21 (1).png (160.66 KiB) Viewed 874 times
I am wish to create a semi-auto citizenry bank, which is will be useful for browser games and daily living both, created by myself and wish to maintain a valid secondary payment system for my national community, where the users receive at register a strong payment and can circulate its money among our WSP elements, where me try to bring useful ideas and work on together with others.

Yet that is all my issues. Its not a problem for me, if for to fix this issue to restart my community site from the primary service site. Me didn't found such option. If is there such, please make a comment about it. Thank you for your time!

Sincerely, Tamás Európai
Last edited by xpek55 on Mon Sep 24, 2018 7:48 pm, edited 3 times in total.

Posts: 4
Joined: Fri Sep 21, 2018 2:30 pm

Re: Configuration issues

Post by xpek55 »

I was able to fix the registration path. So new users can come and activate their account effortlessly.

But now instead of calm. I have issues both of global administrator and (test) user sections.

I am registered my community with Hungarian translation at first. But i am deleted the former language, than after it i applied to English. It doesn't make me allow to edit that section either!

GA: - I can't make any searches, because it writes to me that i don't have permission for user search.
- Me simply can't make transfers via my hosted currencies. Even under the "Payment to user" section i can't perform any transfer to test out my environment.

TU: - In this section i have the valid membership line. But i can't perform any payment as user to user pathway.

I am partially solved my previous issues. But i welcome others valid suggestions. If is there any...

Posts: 4
Joined: Fri Sep 21, 2018 2:30 pm

Re: Configuration issues

Post by xpek55 »

My last issue are connects with the users permission. I am can't edit it by myself as full network administrator.

Simply i am as a private test user on my own environment. I don't have any user or system transfer icons on my dashboard. Even i can't initiate any means of transfer!

Someone can give to me a direct guide, how to solve this as valid expert of this system?

This is are relates with groups permissions?
2018-09-26.png (184.84 KiB) Viewed 842 times
2018-09-26 (1).png
2018-09-26 (1).png (215.81 KiB) Viewed 842 times
Thank you for your time!

Best regards,
Tamás Európai

Posts: 4
Joined: Fri Sep 21, 2018 2:30 pm

Re: Configuration issues

Post by xpek55 »

I am was done with the restoration of all previous reconfiguration settings on my tabs very partially, but i am encountered with a bug even!

I have the Cyclos 4 (upgraded version) Community.

I am always encounter now with "You don't have sufficient permissions to perform the requested action". Again i checked the website administrator manuals, watched all videos even and again! Nothing was helped me out.

Please anyone! Provide me some help!

Holy molly! The issue was only came from the misconfiguration of translation… The base language is Hungarian...

UPDATE: I had encountered with transfer "to user" permissions problem.

Post Reply