PostGres tells "Wrong Version"

Any issue about installation and configuration of the Cyclos 4 version

Moderators: hugo, alexandre, rmvanarkel

Post Reply
admin_de2
Posts: 44
Joined: Wed Dec 31, 1969 9:00 pm

PostGres tells "Wrong Version"

Post by admin_de2 »

Hi Cyclos-Team & hi Hugo,

i wanted to move from one elastics environment to another.
For doing that, i installed Cyclos 4 seperatly on the new environment, dumnped postGres (i'm pretty new to postGres) and wanted to put it back to Cyclos data base, what work obviously well on first sight.
After starting Cyclos, there is an error message in the browser telling me only "Wrong Version".

I would be glad for a hint either the message comes from Cyclos or from postGres-Server?

Thank you,
Sam

Post Reply