Page 1 of 1

Payee search on payment forms not working

Posted: Mon Jul 01, 2019 12:50 pm
by SeanKelly
There is a problem with payments on my site, both using the Android App and the web interface.

On the browser, I go to https://communities.cyclos.org/buzz#hom ... er-to-user and get the Payment to user page. Previously if one started typing a user name into the User (quick search) box, it would pre-fill the box with the best guess. Now the "search" only works once the entire username is entered.

The issue is the same on the App. Select Payment then To User (search page) and the "search" only works when you enter the full username.

In out LETS our usernames of the form Forenamexyz, where xyz is our membership number, and it is now very difficult to pay somebody unless you know their membership number as well as name.

The search seems to be broken. It would be nice if it weren't.

Thanks,

Sean.

Re: Payee search on payment forms not working

Posted: Mon Jul 01, 2019 2:44 pm
by alexandre
It Seems to be a configuration problem.
Can you check if it works now?

regards

Re: Payee search on payment forms not working

Posted: Tue Jul 02, 2019 5:59 am
by SeanKelly
Hi Alexandre,

No it doesn't I'm afraid. It is unchanged on Android and the web interface. On both of the screenshots below I have started typing the name of Barbara208, in the past it has prefilled as I type.

When I do type the full username, it is replaced by the person's real name in red. Exactly the same as if I had clicked the "login name" except then it is filled in in grey.
cyclos.png
cyclos.png (121.52 KiB) Viewed 321 times
android.jpg
android.jpg (230.13 KiB) Viewed 321 times

Re: Payee search on payment forms not working

Posted: Sun Jul 07, 2019 6:01 pm
by SeanKelly
Hello Alexandre,

This is still broken both on web and on the Android app. We have changed nothing, it must be something in the Cyclos system. A fix would really be appreciated.

Sean.

Re: Payee search on payment forms not working

Posted: Tue Jul 23, 2019 10:09 am
by alexandre
Hi,
Have a look if it work now.

regards

Re: Payee search on payment forms not working

Posted: Wed Jul 24, 2019 6:19 pm
by SeanKelly
Hi Alexandre,

That is fixed on the web browser and the Android app.

Thank you.