Page 1 of 1

URL redirect does not work (Request to the Cyclos admin)

Posted: Mon Jun 12, 2017 7:22 am
by Joan
Dear Cyclos admin,

A few days ago, we follow your instructions and did the donation for redirect with own domain for our communitie.
(see -> http://www.cyclos.org/forum/viewtopic.php?f=11&t=3145)
Now, http://www.ecotracte.org works OK, but ecotracte.org (without www) not work, only shows a white page.
Before, ecotracte.org it had always worked OK (even before making the donation).
We've consulted our domain provider and says that everything is correct.
Can solve it please?
Many thanks!

Re: URL redirect does not work (Request to the Cyclos admin)

Posted: Thu Jun 29, 2017 3:13 pm
by rmvanarkel
Dear Joan,

Yes the provider did everything right for the www address. However nothing is set for http (naked domain). There are 2 things you can do:

1) Just forward all http (naked domain) to www (e.g. create a CNAME record leave the host url empty and in address fill in http://www.ecotracte.org).*
2) Or forward all http (naked domain) also to our server (e.g. create a CNAME record leave the host url empty and in address fill in communities.cyclos.org). *
* This might differ a bit between the host record panels of the providers. In some cases the host url needs to be left empty in other cases @ should be used.

I would recommend option 2). Please be aware it might take some time for the changes to take effect (dns propagation).

See also for example:
https://www.krautcomputing.com/blog/201 ... ww-to-www/
http://help.craftlaunch.com/kb/faq/how- ... ng-godaddy
https://webmasters.stackexchange.com/qu ... ked-domain

Re: URL redirect does not work (Request to the Cyclos admin)

Posted: Mon Jul 03, 2017 9:01 am
by Joan
Dear Roder,
Ok! I have transferred your information to our domain provider.
Many thanks for your fast and full suport!