Email ad alert does not work

Discussion space for community admins

Moderators: hugo, alexandre, rmvanarkel

alexandre
Posts: 837
Joined: Wed Sep 06, 2006 9:06 am

Re: Email ad alert does not work

Post by alexandre » Fri Sep 30, 2016 5:10 pm

It should be fixed now
regards
Alexandre Caurrinhos
Cyclos development team.

Purmerend
Posts: 9
Joined: Wed Jul 06, 2016 9:25 am
Location: Netherlands, Amsterdam area
Contact:

Re: SOLVED: ad display changed

Post by Purmerend » Sat Oct 01, 2016 4:42 am

alexandre wrote:
Regarding the layout change on the ads list on the settings you can define to show the list or the categories images, it can be more attractive. You can see how it looks at demo.cyclos.org.

regards
What we meant was: showing the images of the ads directly, if a guest clicks on 'Marketplace'. That's how it was before. BUT: showing images of the categories first is o.k. too. We can manage from here: https://communities.cyclos.org/purmeren ... nts.search . Thank you for your explanation.

Regards,
LETSP'end

Purmerend
Posts: 9
Joined: Wed Jul 06, 2016 9:25 am
Location: Netherlands, Amsterdam area
Contact:

Re: Email ad alert does not work

Post by Purmerend » Sat Oct 01, 2016 4:50 am

Marcel: thank you for explaining this problem so clearly and thoroughly to Cyclos.
Alexandre: thank you for your analysis and help so far.

Looking forward to a solution,

Kind regards,
LETSP'end

Purmerend
Posts: 9
Joined: Wed Jul 06, 2016 9:25 am
Location: Netherlands, Amsterdam area
Contact:

Re: SOLVED Email ad alert does not work

Post by Purmerend » Mon Oct 03, 2016 4:51 am

Sorry Alexandre,

I overlooked your post from Fri Sep 30, 2016 5:10 pm.

Today I discoverded you fixed the problem. THANK YOU VERY MUCH!

Problem solved, case closed.
Do the administrators of this forum change the status to 'answered' or 'closed' or ... ? Or do I have to do that ?

Yours sincerely,
LETSP'end

Post Reply