Can't request my own domain

Discussion space for community admins

Moderators: hugo, alexandre, rmvanarkel

Post Reply
bellaurette
Posts: 3
Joined: Fri Sep 25, 2015 2:25 pm

Can't request my own domain

Post by bellaurette » Tue Feb 02, 2016 1:40 pm

Hello,

When I fill in the form to request my own domain for my Cyclos 4 communities and to make a donation, I get the following error message :
cyclos.jpg
cyclos.jpg (60.08 KiB) Viewed 3429 times
However the username and password I have filled in are well those I use to connect as an admin to my community.

Does anybody know what is wrong ?

Thank you !

bellaurette

alexandre
Posts: 837
Joined: Wed Sep 06, 2006 9:06 am

Re: Can't request my own domain

Post by alexandre » Wed Feb 10, 2016 7:45 am

HI,

Can you send us your community name.

Regards
Alexandre Caurrinhos
Cyclos development team.

alexandre
Posts: 837
Joined: Wed Sep 06, 2006 9:06 am

Re: Can't request my own domain

Post by alexandre » Wed Feb 10, 2016 8:11 am

I found the requested data on your email.

I need to reset your password for test, so you will receive a new password by email.

The problem was the webservices channel that was disabled at your configuration.

I enabled the webservices channel and all works fine.


regards
Alexandre Caurrinhos
Cyclos development team.

bellaurette
Posts: 3
Joined: Fri Sep 25, 2015 2:25 pm

Re: Can't request my own domain

Post by bellaurette » Wed Feb 10, 2016 2:21 pm

Hi,
All is alright now !
Thank you !
bellaurette

Post Reply