Configuring login password after a new type of password

Discussion space for community admins

Moderators: hugo, alexandre, rmvanarkel

Post Reply
johnjlara
Posts: 14
Joined: Thu Nov 10, 2011 8:15 am
Location: Medellín, Colombia
Contact:

Configuring login password after a new type of password

Post by johnjlara » Thu Apr 03, 2014 10:23 am

Hello,

I was not able to translate to spanish the name of the field "Login Password" in the public page for access, so I tried to do it by creating another type of password which I could name as I needed for my users in Latin America: "Contraseña"

After I created this type of password, I changed the option in accordance, but I need to know what I missed, because when I tried to get access later, Cyclos does not recognize the user password.

So right now, I have no access at all.

¿What must I do?

admin
Site Admin
Posts: 1417
Joined: Mon Jan 24, 2005 10:31 am

Re: Configuring login password after a new type of password

Post by admin » Thu Apr 03, 2014 11:10 am

Hi,

If you have another global administrator you can access by putting /global after the URL.
If you change the password type for global administrators and there is only one admin the only way to solve it is by changing directly in the local database.
Unfortunately we cannot help with that. You could contact one of the Cyclos hosting providers.

johnjlara
Posts: 14
Joined: Thu Nov 10, 2011 8:15 am
Location: Medellín, Colombia
Contact:

Re: Configuring login password after a new type of password

Post by johnjlara » Fri Apr 04, 2014 8:46 pm

If the trouble I face with all users has been caused for the change I made on the type of password field while configuring access for all users, why not to enable again the original "Login Password" type of password and delete the one I created? I expect it could be so simple... am I wrong?

admin
Site Admin
Posts: 1417
Joined: Mon Jan 24, 2005 10:31 am

Re: Configuring login password after a new type of password

Post by admin » Fri Apr 25, 2014 1:48 pm

This is solved now. It was a translation issue.
The password should show up in Spanish.

Post Reply