Questions arising as the HV Current grows

Discussion space for community admins

Moderators: hugo, alexandre, rmvanarkel

Post Reply
HVCurrent
Posts: 8
Joined: Tue Oct 22, 2013 7:23 pm

Questions arising as the HV Current grows

Post by HVCurrent » Tue Dec 17, 2013 9:35 pm

We are experiencing good growth of our network, now at around 30 members.

One member (using a Mac) is absolutely unable to log in, and I've logged into her account successfully from a PC so I know the account is OK.

Also, I've upgraded my admin account to Network Admin, but this account is not showing up as such when I log in.

Finally, we are trying out forwarding internal cyclos messages to member email, but are not sure how to handle the return address on those messages. If people hit "reply" it now goes to cyclos@cyclos.org. I just changed the return address to an organizational address (hello@hudsonvalleycurrent.org) but that does not seem to work.

If anyone has any perspectives on these issues I would appreciate your help . . . David

admin
Site Admin
Posts: 1413
Joined: Mon Jan 24, 2005 10:31 am

Re: Questions arising as the HV Current grows

Post by admin » Wed Dec 18, 2013 4:30 pm

One member (using a Mac) is absolutely unable to log in, and I've logged into her account successfully from a PC so I know the account is OK.
We have tested with a MAC, can you tell us what version and what browser the person is using?
Also, I've upgraded my admin account to Network Admin, but this account is not showing up as such when I log in.
When are logged in as a user your own account will not show up in the user search. You can see your account information by going to the menu 'Personal'.
Finally, we are trying out forwarding internal cyclos messages to member email, but are not sure how to handle the return address on those messages. If people hit "reply" it now goes to cyclos@cyclos.org. I just changed the return address to an organizational address (hello@hudsonvalleycurrent.org) but that does not seem to work.
You can set the a different email address in configuration - E-mails - From address on sent e-mails

HVCurrent
Posts: 8
Joined: Tue Oct 22, 2013 7:23 pm

Re: Mac user problem and email forwarding issue HV Current g

Post by HVCurrent » Sun Dec 22, 2013 7:57 pm

The Mac user having a problem with login is running Firefox and Safari on a Mac is an OX S 10.7.3 (Lion).

About email forwarding: I tried to set email forwarding from internal cyclos messages but really have had no good result. I entered the SMTP settings for our website host, password, and a return address on that domain (hudsonvalleycurrent.org). Not working at all. Am I correct that what I'm setting up is email going out to our server from the internal messages, and then to the member's listed email address? Just not sure how this is supposed to work.

admin
Site Admin
Posts: 1413
Joined: Mon Jan 24, 2005 10:31 am

Re: Questions arising as the HV Current grows

Post by admin » Mon Dec 23, 2013 8:01 am

Hi,

We will have a look at the MAC issue.

About the e-mail. For your first question I understand that you wanted to change the reply to e-mail address. That is easy to do, just following the instructions from the earlier post.

SMTP settings is a different issue. This has been tested thoroughly. Make sure that the smtp settings are correct. You might want to check this with your e-mail/domain provider.

Post Reply