Default and Mail links

Any issue about installation and configuration of the Cyclos software

Moderators: hugo, alexandre, rmvanarkel

alexandre
Posts: 837
Joined: Wed Sep 06, 2006 9:06 am

Re: Default and Mail links

Post by alexandre » Tue Mar 26, 2013 1:23 pm

HI

Can you grant an system admin access for me? Then i will check.


Regards,
Alexandre Caurrinhos
Cyclos development team.

alexandre
Posts: 837
Joined: Wed Sep 06, 2006 9:06 am

Re: Default and Mail links

Post by alexandre » Tue Mar 26, 2013 1:43 pm

HI,

Another thing you can do is check the logs of tomcat to see what error are being generated.
You can see this on the catalina.out file under the tomcat/logs directory.

Regards
Alexandre Caurrinhos
Cyclos development team.

Stuart
Posts: 153
Joined: Fri Oct 26, 2012 9:43 am

Re: Default and Mail links

Post by Stuart » Tue Mar 26, 2013 2:57 pm

Would greatly appreciate this thank you

I have reset the user/password to default

Thank you

alexandre
Posts: 837
Joined: Wed Sep 06, 2006 9:06 am

Re: Default and Mail links

Post by alexandre » Tue Mar 26, 2013 3:30 pm

HI,

On the application there is nothing wrong. We will need access to the log files and maybe to the file system.

Maybe you can send an access for your jelastic profile, this seems to be an hosting issue.

Regards
Alexandre Caurrinhos
Cyclos development team.

Stuart
Posts: 153
Joined: Fri Oct 26, 2012 9:43 am

Re: Default and Mail links

Post by Stuart » Tue Mar 26, 2013 3:45 pm

Can I send these on a non public platform ? PM or email

Thanx

Stuart

alexandre
Posts: 837
Joined: Wed Sep 06, 2006 9:06 am

Re: Default and Mail links

Post by alexandre » Tue Mar 26, 2013 3:47 pm

Sure send as private message
Alexandre Caurrinhos
Cyclos development team.

Stuart
Posts: 153
Joined: Fri Oct 26, 2012 9:43 am

Re: Default and Mail links

Post by Stuart » Tue Mar 26, 2013 3:53 pm

PM are closed to me !

alexandre
Posts: 837
Joined: Wed Sep 06, 2006 9:06 am

Re: Default and Mail links

Post by alexandre » Tue Mar 26, 2013 3:55 pm

Ok send to info@cyclos.org
Alexandre Caurrinhos
Cyclos development team.

tnmusiyiwa
Posts: 1
Joined: Mon Mar 10, 2014 9:18 am

Re: Default and Mail links

Post by tnmusiyiwa » Mon Mar 10, 2014 9:26 am

Hie

I am also having the same problem of The page you tried to access was not found. When I try to open the site with Internet Explorer its working fine but when use Opera, Firefox or Safari browsers its giving the error. If I use jelastic the same war file works perfectly even on my local machine its working fine.

Regards

Tafadzwa

Post Reply