Page 1 of 1

MAIL SETTING

Posted: Tue Mar 19, 2013 3:56 pm
by Patson
Hello,

i'm a newbee with cyclos, i have this:
Basic installation package of Cyclos
Cyclos 3.7.3
OS: windows 7
Java: 1.7.0
Tomcat: 7.0.37
MySQL: 5.5

I' m trying to set the mail on my localhost using the wiki but i can't register a new member.
Error: "Sorry, but there was an error while sending the e-mail to validate the account.
Please, try again later. "

i got the same when i try with my own smtp in Settings > Mail Settings .
am I missing a configuration somewhere?

i've been looking around on this forum and most of the same issues were closed without a note
of how it got fixed.

any idea please?

thanks

Re: MAIL SETTING

Posted: Tue Mar 19, 2013 4:26 pm
by Laurentd
Hello,

It is just an answer of a newbee like you, but if you run Cyclos locally on your computer, the cyclos email functionnality does not work. So, you can not receive the email asking the member to validate his email adress by clicking on a link inside the email.

So, if it is the problem, you have to uncheck the e-mail validation for "inactive members".
In your cyclos administration, go to "users and groups" - "group permissions" - "Inactive members" and uncheck it.
So you (as an admin) will be able to register the member to "inactive members" group first and then, to "full member" group.

And look at "cyclos help" inside your cyclos installation to understand group management ;-)

Re: MAIL SETTING

Posted: Wed Mar 20, 2013 6:32 am
by Patson
Thank you Laurentd,

it actually makes sense, thanks for enlighting me.

peace