Having Problem logging to Cyclos admin account

Any issue about installation and configuration of the Cyclos software

Moderators: hugo, alexandre, rmvanarkel

Post Reply
Godis
Posts: 14
Joined: Wed Jan 02, 2013 8:34 am

Having Problem logging to Cyclos admin account

Post by Godis »

Hi,
I first posted the problem but I have not had an answer. Now after I installed Tomcat and logged on with http://localhost:8080 I was rather logged on to tomcat successful. But when I tried http://localhost:8080/cyclos this is the error message:-
HTTP Status 404 - /cyclos
type Status report
message /cyclos
description The requested resource is not available.
Apache Tomcat/7.0.35


Please I am desperate to have a solution to my problem. I hope someone will help me

Godis
Harribar
Posts: 8
Joined: Mon Jan 14, 2013 11:46 am

Re: Having Problem logging to Cyclos admin account

Post by Harribar »

It looks like cyclos hasn't deployed properly. What do you have inside your /cyclos folder? You need to look at the catalina.out log file and see what it says. Did you deploy cyclos using a .war file or FTP/transfer the contents of the \cyclos_3.7.2\web folder? This is the simplest way: http://www.cyclos.org/wiki/index.php/In ... all_Cyclos You need to make sure you set the MySQL username, password & server/database name in cyclos.properties. Make sure MySQL allows connections from localhost or 127.0.0.1 if tomcat & MySQL are installed on same machine using TCP/IP (not named pipes) if they are on seperate machines you need to make sure the MySQL server allows connections from the tomcat server.
Post Reply