Search found 949 matches

by alexandre
Tue Dec 01, 2020 1:57 pm
Forum: Bug - problem reporting
Topic: Incorrect balance after deleting a payment in database
Replies: 5
Views: 479

Re: Incorrect balance after deleting a payment in database

hi,

Check on your database the tables account_balances and dirty_account_balances
Need to clear this tables too.

Regards
by alexandre
Tue Dec 01, 2020 1:50 pm
Forum: Bug - problem reporting
Topic: BUG with notifications
Replies: 1
Views: 266

Re: BUG with notifications

HI,

Sorry for the problem, seems that it don't work when when only simple ads (not webshop ads) are being used.
It will be fixed ASAP.

Regards,
by alexandre
Wed Nov 25, 2020 12:30 pm
Forum: Bug - problem reporting
Topic: Admin password lost
Replies: 5
Views: 402

Re: Admin password lost

HI,

What is the url of your Cyclos instance?

Regards
by alexandre
Tue Nov 24, 2020 1:25 pm
Forum: Bug - problem reporting
Topic: general problem with notifications
Replies: 2
Views: 359

Re: general problem with notifications

Hi

There is an specific item in notifications por received questions. Have a look if you have it enabled, maybe you need to activate it on the user product first.

regards
by alexandre
Tue Nov 24, 2020 11:21 am
Forum: Cyclos 4 Communities
Topic: How can we change the URL?
Replies: 1
Views: 270

Re: How can we change the URL?

Hi,

It cannot be changed. But you can use a custom domain for your community, have a look here:
https://www.cyclos.org/cyclos4communities/domain/

regards
by alexandre
Tue Nov 24, 2020 11:19 am
Forum: Bug - problem reporting
Topic: Incorrect balance after deleting a payment in database
Replies: 5
Views: 479

Re: Incorrect balance after deleting a payment in database

Hi,

The system use closed account balances to show the balances faster.
If you delete a payment you need to delete all closed account balances for this account after this payment date, this way the system will calculate again the correct balance.

regards
by alexandre
Tue Sep 15, 2020 10:23 am
Forum: Bug - problem reporting
Topic: few errors with "remoteAddressBlocked"
Replies: 1
Views: 494

Re: few errors with "remoteAddressBlocked"

Hi,

All blocked IP's should be on this table.
Can you test restart your Cyclos and do the same operation again to check the result?
Also can you send what rest operation you r are doing, so we can investigate a bit more.

Regards
by alexandre
Mon Sep 14, 2020 10:11 am
Forum: Cyclos 4 mobile
Topic: Download Mobile App v2.7
Replies: 2
Views: 716

Re: Download Mobile App v2.7

Hi

What Cyclos license do you have?
Regards
by alexandre
Mon Sep 14, 2020 10:07 am
Forum: Bug - problem reporting
Topic: Unknown Error - Mobile App
Replies: 6
Views: 2154

Re: Unknown Error - Mobile App

It will be fixed with the release of the mobile app 2.8

regards
by alexandre
Mon Sep 14, 2020 10:05 am
Forum: Cyclos 4 Communities
Topic: Script for automated payment
Replies: 2
Views: 516

Re: Script for automated payment

Hi,

You can use an account fee to pay a monthly amount to this users.

regards
by alexandre
Mon Sep 14, 2020 9:34 am
Forum: Bug - problem reporting
Topic: Account locked after attempt to find reset password link
Replies: 3
Views: 494

Re: Account locked after attempt to find reset password link

H,
You should receive an email with a reset instructions.

regards
by alexandre
Thu Sep 03, 2020 12:51 pm
Forum: Cyclos 4 mobile
Topic: Internal error: (TypeError) : Cannot read property 'begin' of null
Replies: 2
Views: 451

Re: Internal error: (TypeError) : Cannot read property 'begin' of null

Hi,

It will be fixed on the next version.
As a workaround check at your cyclos configuration at the display section the property "Default account history period" it happens when are set to all time. Change it to another value and should fix the problem.

Regards
by alexandre
Thu Jul 23, 2020 7:52 pm
Forum: Bug - problem reporting
Topic: users-with-balances.csv empty
Replies: 5
Views: 843

Re: users-with-balances.csv empty

Hi,

No problem, today we made the release of version 4.13.1.
It should solve your problems.

Regards
by alexandre
Mon Jul 20, 2020 9:21 am
Forum: Bug - problem reporting
Topic: users-with-balances.csv empty
Replies: 5
Views: 843

Re: users-with-balances.csv empty

Hi,

I sent you a link to a hotfix, check If It works for you.

Regards
by alexandre
Mon Jul 20, 2020 8:21 am
Forum: Bug - problem reporting
Topic: users-with-balances.csv empty
Replies: 5
Views: 843

Re: users-with-balances.csv empty

Hi you até using the communities instance or your pen hosted Cyclos pro? If It is the second option what is your Cyclos version?

Regards