Search found 39 matches

by Shiyghan
Tue Jul 04, 2017 7:27 am
Forum: Bug - problem reporting
Topic: Payment Field Description Missing on Mobile App
Replies: 5
Views: 1681

Re: Payment Field Description Missing on Mobile App

Changing the mobile theme property "User no image background*" from #D1CFCF to #ffffff appeared to resolve the issue.
by Shiyghan
Mon Jul 03, 2017 9:13 pm
Forum: Bug - problem reporting
Topic: Payment Field Description Missing on Mobile App
Replies: 5
Views: 1681

Re: Payment Field Description Missing on Mobile App

The issue appears to be caused by faint fonts.
by Shiyghan
Sun Jul 02, 2017 7:55 pm
Forum: Bug - problem reporting
Topic: Payment Field Description Missing on Mobile App
Replies: 5
Views: 1681

Re: Payment Field Description Missing on Mobile App

This appears to be a bug in version 4.8.1

The screenshot shows the mobile app 2.0.1 using a Cyclos installation at 4.7.3
Screen Shot 2017-07-02 at 23.53.36.png
Screen Shot 2017-07-02 at 23.53.36.png (117.23 KiB) Viewed 1680 times
by Shiyghan
Sun Jul 02, 2017 7:47 pm
Forum: Bug - problem reporting
Topic: Payment Field Description Missing on Mobile App
Replies: 5
Views: 1681

Payment Field Description Missing on Mobile App

I recently upgraded to Cyclos 4.8.1 and mobile app 2.0.1 Online, everything works just fine as shown in the System payment screenshots below Screen Shot 2017-07-02 at 23.39.09.png You can see the payment fields displayed. However, on the mobile app, the payment fields are missing. Screen Shot 2017-0...
by Shiyghan
Mon Jan 23, 2017 5:11 am
Forum: Suggestions
Topic: Advanced Cyclos Analytics with IBM Bluemix Cloud
Replies: 0
Views: 1037

Advanced Cyclos Analytics with IBM Bluemix Cloud

We recently implemented a Cyclos demo on IBM's Bluemix platform to enable us to utilize IBM Bluemix advance analytics and API integration tools with Cyclos. We use IBM Compose to host our database. Compose if a fully managed database service that runs across a 3 node cluster and is automatically bac...
by Shiyghan
Wed Dec 07, 2016 8:23 pm
Forum: Bug - problem reporting
Topic: System Account to User Account Transaction Missing
Replies: 2
Views: 2515

Re: System Account to User Account Transaction Missing

Below is the account summary for a user as seen by an administrator, as well as the summary when the user sign in. It appears that all transactions from a System Account to the User's account are missing from the list of transactions displayed to the user. User Account Summary as Administrator Scree...
by Shiyghan
Wed Dec 07, 2016 7:00 pm
Forum: Bug - problem reporting
Topic: System Account to User Account Transaction Missing
Replies: 2
Views: 2515

System Account to User Account Transaction Missing

When a transfer is performed from a System Debit Account to a User Account, the funds are credited to the User Account, but it does not appear in the statement of accounts. In the image below, 92pts and £31.77 is transferred from a GBP and pts System Debit Accounts to the School User's account. The ...
by Shiyghan
Wed Nov 16, 2016 9:16 pm
Forum: Bug - problem reporting
Topic: Can't Add Categories When Deselected at Installation
Replies: 2
Views: 1754

Can't Add Categories When Deselected at Installation

I installed Cyclos without selecting the option to add default advertisement categories.

I have since activated the marketplace and can't create an ad as it needs a valid category selected.
Screen Shot 2016-11-17 at 12.22.08 AM.png
Screen Shot 2016-11-17 at 12.22.08 AM.png (58.32 KiB) Viewed 1753 times
Screen Shot 2016-11-17 at 12.21.56 AM.png
Screen Shot 2016-11-17 at 12.21.56 AM.png (87.18 KiB) Viewed 1753 times
by Shiyghan
Fri Aug 19, 2016 8:12 pm
Forum: Bug - problem reporting
Topic: PayPal Integration Issue
Replies: 1
Views: 1503

PayPal Integration Issue

We have implemented the PayPal integration scripts and can get a payment to PayPal. The image below shows the debug log Screen Shot 2016-08-19 at 11.56.34 PM.png It appears all's well. but once PayPal returns to Cyclos, this is what we get Screen Shot 2016-08-19 at 11.57.31 PM.png We customized some...
by Shiyghan
Thu Aug 18, 2016 6:43 am
Forum: Bug - problem reporting
Topic: Error Redeeming Restricted Voucher
Replies: 1
Views: 1453

Error Redeeming Restricted Voucher

I create a voucher that is restricted by date, i.e. can only be redeemed on Tuesdays. Screen Shot 2016-08-18 at 10.17.03 AM.png I get the error below when trying to redeem the voucher using the token IMG_4599.jpg It works fine if the voucher is not restricted based on dates, so I believe this may be...
by Shiyghan
Wed Aug 10, 2016 5:32 pm
Forum: Bug - problem reporting
Topic: Can't Customize SMS Error Message
Replies: 1
Views: 1537

Can't Customize SMS Error Message

The following error is displayed when a request for Account Information is executed against an account that does not exist. "There was an unexpected error while processing the SMS operation" I would like to customize this error message and have done this for all occurrences in the language file, but...
by Shiyghan
Wed Aug 10, 2016 11:32 am
Forum: Bug - problem reporting
Topic: Data Disappears when Pending Users is selected
Replies: 1
Views: 1431

Data Disappears when Pending Users is selected

When a broker login (using 4.6.1) the data on the left margin disappears when pending users menu is selected

This is the home screen
Screen Shot 2016-08-10 at 3.25.46 PM.png
Screen Shot 2016-08-10 at 3.25.46 PM.png (66 KiB) Viewed 1430 times
This is what it looks like with pending users selected
Screen Shot 2016-08-10 at 3.25.54 PM.png
Screen Shot 2016-08-10 at 3.25.54 PM.png (45.17 KiB) Viewed 1430 times
by Shiyghan
Mon Aug 08, 2016 10:53 pm
Forum: Bug - problem reporting
Topic: Google Maps was not loaded properly on this page. Technical
Replies: 8
Views: 3141

Re: Google Maps was not loaded properly on this page. Techni

I get this error as well.

You can see the MissingKeyMap error below
Screen Shot 2016-08-09 at 2.51.47 AM.png
Screen Shot 2016-08-09 at 2.51.47 AM.png (115.8 KiB) Viewed 3119 times