Search found 913 matches

by alexandre
Tue Jun 02, 2020 11:35 am
Forum: Bug - problem reporting
Topic: advertisement field
Replies: 12
Views: 3686

Re: advertisement field

Hi,

I found a problem here.
By default a field named ' TYPE' are being created with the community but it is missing the manage permission.
We will fix it ASAP and made a fix too for the already created communities that don't have an network admin.

Hope this can help you.

Regards
by alexandre
Tue Jun 02, 2020 10:42 am
Forum: Cyclos 4 Communities
Topic: How to use it for LETS? Offers but no Wants or pathway to contact users before paying
Replies: 23
Views: 5740

Re: How to use it for LETS? Offers but no Wants or pathway to contact users before paying

Hi,

Can you try the forgot password option at the login form?
If it is disabled at your community send me the login url and the user email.

regards
by alexandre
Mon Jun 01, 2020 11:47 am
Forum: Cyclos 4 Communities
Topic: How to use it for LETS? Offers but no Wants or pathway to contact users before paying
Replies: 23
Views: 5740

Re: How to use it for LETS? Offers but no Wants or pathway to contact users before paying

Hi,

There is no bug on communities, you just don't have permissions to correct configure these fields.
To get full permissions just ask for a community upgrade:
https://www.cyclos.org/cyclos4communities/upgrade

regards
by alexandre
Mon Jun 01, 2020 11:07 am
Forum: Bug - problem reporting
Topic: advertisement field
Replies: 12
Views: 3686

Re: advertisement field

What is your community URL?

You can ask a community upgrade to have full admin permissions.
https://www.cyclos.org/cyclos4communities/upgrade/

regards
by alexandre
Mon Jun 01, 2020 9:11 am
Forum: Translations
Topic: Variables in Notifications
Replies: 1
Views: 576

Re: Variables in Notifications

Hi,

Sorry it's not possible. We have support only to show user custom fields through the variables/translations.

regards
by alexandre
Mon Jun 01, 2020 9:10 am
Forum: Bug - problem reporting
Topic: Guest can see advertisement custom fields but users didn't
Replies: 2
Views: 1313

Re: Guest can see advertisement custom fields but users didn't

Hi,

The data showed for guest are defined on the system default configuration.

regards
by alexandre
Mon Jun 01, 2020 9:08 am
Forum: Bug - problem reporting
Topic: advertisement field
Replies: 12
Views: 3686

Re: advertisement field

Hi,

Have a look on the User products permissions to check the enabled and visible ad fileds.

Regards
by alexandre
Fri May 29, 2020 9:50 am
Forum: Cyclos 4 mobile
Topic: App Store Connect has issues.
Replies: 3
Views: 1395

Re: App Store Connect has issues.

Hi,

We update the app to meet the latest requests from the store.
Also we update the documentation, please have a look on the Cyclos 4 mobile 2.7 package.

Regards
by alexandre
Wed May 27, 2020 11:45 am
Forum: Translations
Topic: Name's file translation
Replies: 1
Views: 538

Re: Name's file translation

Hi,

Sorry this file names cannot be translated.

regards
by alexandre
Fri May 08, 2020 4:59 pm
Forum: Bug - problem reporting
Topic: Just registered, but can't login
Replies: 1
Views: 1112

Re: Just registered, but can't login

Hi,

in what platform you made the register?

regards
by alexandre
Mon Apr 20, 2020 3:00 pm
Forum: Bug - problem reporting
Topic: Can't log in when using apache to tomcat
Replies: 3
Views: 1620

Re: Can't log in when using apache to tomcat

Hi,

Did you follow this steps to configure apache as fornt end?
https://documentation.cyclos.org/4.12/c ... tml#d0e483

Regards
by alexandre
Mon Mar 23, 2020 10:20 am
Forum: Installation & Configuration issues
Topic: DIGITAL OCEAN FAIL - Application at context path [/cyclos] could not be started
Replies: 7
Views: 1318

Re: DIGITAL OCEAN FAIL - Application at context path [/cyclos] could not be started

It says that Cyclos cannot connect to the database.
Make sure you configured it fine on the server and set the correct database name and credentials on the cyclos.properties file

regards
by alexandre
Wed Mar 11, 2020 3:36 pm
Forum: Bug - problem reporting
Topic: Problem when importing users
Replies: 9
Views: 2099

Re: Problem when importing users

Hi your file works fine at my instance.

Have a look at the tomcat log. catalina.out file.

Also have a look at your cyclos.properties file and set this propertie to true:
cyclos.dumpAllErrors = true
cyclos.log = console


Regards
by alexandre
Tue Mar 10, 2020 7:11 pm
Forum: Bug - problem reporting
Topic: Problem when importing users
Replies: 9
Views: 2099

Re: Problem when importing users

Hi,

I made a test here with this example that you sent, and works fine.
I tested on communities instance, that is running Cyclos 4.12.6,

What is your cyclos version?

Also check if there is some wrong typo at the file, or at the first line.

Regards