Search found 244 matches

by rmvanarkel
Tue Jun 21, 2016 9:28 am
Forum: Installation & Configuration issues
Topic: Issue upgrading a site from 4.5.3 to 4.6 Beta
Replies: 4
Views: 2668

Re: Issue upgrading a site from 4.5.3 to 4.6 Beta

Yes, please check the release note: - This is a Beta version, please don't use it at a production environment as it can contain bugs. Also there is no compatible mobile app version for it. But enjoy the preview of all the exiting new features! - Cyclos 4.6 now requires Java 8 - New REST API, accessi...
by rmvanarkel
Mon Jun 20, 2016 1:58 pm
Forum: Suggestions
Topic: Access to restricted wiki
Replies: 1
Views: 2829

Re: Access to restricted wiki

Please don't report this in the bug section!! Also only licensed customers with a signed NDA can get access to the wiki.
by rmvanarkel
Sun Jun 19, 2016 6:07 pm
Forum: Bug - problem reporting
Topic: Ads links do not work
Replies: 6
Views: 4935

Re: Ads links do not work

Dear Joan, I appreciate your reaction! And glad you understand our point of view. Did you try to add a custom field to the advertisement where people can add optional links other websites? About the social sharing, this is on our wishlist, but currently we have to give priority the requirements of p...
by rmvanarkel
Tue May 31, 2016 2:53 pm
Forum: Scripting & Webservices issues
Topic: Temporary PIN for 1 Insatnce Transaction
Replies: 1
Views: 3853

Re: Temporary PIN for 1 Insatnce Transaction

Please check:
https://communities.cyclos.org/content/help/admin

And search for OTP. Check configuration, transfer type and channel configuration. Make sure the email is unique in this configuration.
by rmvanarkel
Tue May 31, 2016 2:26 pm
Forum: Scripting & Webservices issues
Topic: Web services for to Check member Account Balance
Replies: 2
Views: 2061

Re: Web services for to Check member Account Balance

Try this: Service URL: https://my.cyclos.instance.com/network/web-rpc/accountService =============================================================================== Method: POST =============================================================================== Headers: Accept application/json Content-T...
by rmvanarkel
Tue May 31, 2016 2:15 pm
Forum: Scripting & Webservices issues
Topic: API for Updating member Token
Replies: 1
Views: 1932

Re: API for Updating member Token

Yes all services are available to users/admins in cyclos are avaialable through our webservices, see:
http://documentation.cyclos.org/4.5/ws-api-docs/

Only a limited set of functions is available through our easy swagger implementation.
by rmvanarkel
Fri May 27, 2016 9:59 am
Forum: Installation & Configuration issues
Topic: Help with 4.5.3!!!!!
Replies: 1
Views: 1996

Re: Help with 4.5.3!!!!!

Did you try this:

http://localhost:8080/cyclos/global

I think it should still work too next to the wrong url you typed. Please of course change the port and cyclos for the name of the folder inside tomcat. If it doesn't work you have to edit the database.
by rmvanarkel
Tue Apr 19, 2016 7:28 am
Forum: Bug - problem reporting
Topic: Ads links do not work
Replies: 6
Views: 4935

Re: Ads links do not work

Dear Joan, I don't understand why people who use a free product of us and we give free support to can't just not be a bit more positive. Instead of immediately calling it a shame! Really to be honest sometimes I just think we can just better close down Cyclos 4 communities and only sell Cyclos 4 PRO...
by rmvanarkel
Tue Apr 19, 2016 7:10 am
Forum: Cyclos 4 Communities
Topic: Please read this before posting..
Replies: 14
Views: 9333

Re: Please read this before posting..

Dear Manuhernz, This is a user to user forum, so it's up to our users to help each other. So please start by helping out some other people with their questions, if everybody does that this forum might just work ;) Also I would like to recommend you to first read all our documentation: 1) If you are ...
by rmvanarkel
Fri Apr 08, 2016 9:44 am
Forum: Cyclos 4 Communities
Topic: I get redirected when trying to access
Replies: 3
Views: 4853

Re: I get redirected when trying to access

Dear Bdtadmin Asetrad,

Be carefull when playing with the configuration ;)
We restored the original value to nothing of:
URL a redireccionar tras iniciar sesión

Best regards,

The Cyclos Team
by rmvanarkel
Fri Apr 08, 2016 9:28 am
Forum: Installation & Configuration issues
Topic: Error creating a System Account
Replies: 1
Views: 4608

Re: Error creating a System Account

Dear lse,

Thanks for you forum post indeed in some cases this goes wrong, the bug has been reported and will be solved in 4.5.4.

Best regards,

R.M. van Arkel
by rmvanarkel
Fri Feb 05, 2016 12:12 pm
Forum: Installation & Configuration issues
Topic: Cyclos Pro Copy a network to a new network except members
Replies: 2
Views: 3119

Re: Cyclos Pro Copy a network to a new network except member

No unfortunately we do not have this functionality. If you need to replicate a network really a lot of times, it would be best to create a script for this, but this will be quite some work (and not easy). Good luck!
by rmvanarkel
Tue Feb 02, 2016 12:56 pm
Forum: Scripting & Webservices issues
Topic: How to obtain the User Object
Replies: 3
Views: 5527

Re: How to obtain the User Object

1) Instead of dto.merchant = merchant
use: wrapped[merchant] = merchant

2) the enclosed properties should be quoted:
write wrapped['merchant'] instead of wrapped[merchant]
(since 'merchant' is the internal name of the linked entity).