Search found 582 matches

by hugo
Thu Jun 30, 2011 2:46 pm
Forum: Cyclos Bug - problem reporting
Topic: Contacts - Error Details
Replies: 3
Views: 2117

We cannot reproduce this. What are you doing exactly?
by hugo
Thu Jun 30, 2011 2:44 pm
Forum: Functionality & Features
Topic: web services: random ads
Replies: 8
Views: 8837

The code was indeed wrong. We have updated it
http://project.cyclos.org/wiki/index.ph ... rtisements

You can also download the Joomla module: http://project.cyclos.org/joomla/
by hugo
Wed Jun 29, 2011 9:21 am
Forum: Cyclos Bug - problem reporting
Topic: Member custom fields
Replies: 6
Views: 2444

Hi Duric, The rich text editor does let you type more than the allowed characters (there is no way to find out how long the underlying html code is). But submitting it will generate the error if more characters are used. The restriction will be based on the generated html code. So normally you would...
by hugo
Wed Jun 29, 2011 9:05 am
Forum: Installation issues
Topic: Permission denied / No such file or directory for Java files
Replies: 6
Views: 4662

The problem seem to be at the hosting level. Cyclos is a Java Web app that needs access to the local directory. There is nothing uncommon. I suggest to contact somebody with Tomcat/Java hosting experience.

all the best
by hugo
Wed Jun 29, 2011 8:33 am
Forum: Cyclos Bug - problem reporting
Topic: Members and Operators - Login Name
Replies: 1
Views: 1165

Hi Duric,

Operators only exist within the scope of one member account. They do not interfere with other members.
by hugo
Mon Jun 27, 2011 7:37 pm
Forum: Cyclos Bug - problem reporting
Topic: Ad interests e-mail notifications
Replies: 3
Views: 2044

Hi Norbert,

There is indeed a problem with the notifications. We are reviewing them all.
by hugo
Mon Jun 27, 2011 4:33 pm
Forum: Cyclos Bug - problem reporting
Topic: Notification "Low units" is not sent
Replies: 1
Views: 1092

Hi Norbert,

There is indeed a problem with the notifications. We are reviewing them all.
by hugo
Thu Jun 23, 2011 8:42 am
Forum: Cyclos Bug - problem reporting
Topic: Images don't show up in CYclos
Replies: 2
Views: 1467

Most problably the tomcat (webcontainer) user does not have local write permissions to the local Cyclos directory
by hugo
Tue Jun 21, 2011 11:36 am
Forum: Cyclos Bug - problem reporting
Topic: Accessible channels
Replies: 2
Views: 1413

Hi Duric,

Channels are defined for operations as payments. You can enter the POSweb channel without having an access channel configured for the group. But if you want to 'pay' at the POSweb page you will need to have the access channel configured.
by hugo
Tue Jun 21, 2011 9:47 am
Forum: Cyclos Bug - problem reporting
Topic: Remove permanently inactive members
Replies: 1
Views: 1120

Hi Duric,

This is a bug. Thanks for reporting. It will be fixed in the version RC2
by hugo
Wed Jun 15, 2011 4:49 pm
Forum: Installation issues
Topic: Permission denied / No such file or directory for Java files
Replies: 6
Views: 4662

It seems that the tomcat user has no write permissions. Cyclos needs to have access to the Cyclos web app directory to write certian files (logs, tempory files). Make also sure that the mysql user in the cyclos.properties file has access to the database. Cyclos does use quite some memory. You can fi...
by hugo
Mon Jun 13, 2011 3:11 pm
Forum: Cyclos Bug - problem reporting
Topic: Operators - Invite member
Replies: 1
Views: 1099

Hello Duric,

A bug indeed. Thanks for reporing. It will be fixed in the next version (RC2)
by hugo
Mon Jun 13, 2011 3:09 pm
Forum: Translations
Topic: Greek translation
Replies: 7
Views: 8693

Hi gtheodorakis, Good to hear you want to contribute with the translation of Cyclos. We will be happy to add the language to Cyclos. The translation of Cyclos is quite a job. Best practice would be to start of with the translation key files (CyclosSetup.properties and ApplicationResources_en_US.prop...
by hugo
Mon Jun 13, 2011 2:58 pm
Forum: Cyclos Bug - problem reporting
Topic: Search for products and services - Groupfilter not work
Replies: 1
Views: 1089

Hi Norbert,

This is indeed a bug. Will be fixed with the RC2 version.

bye
by hugo
Sat Jun 11, 2011 12:58 pm
Forum: Cyclos Bug - problem reporting
Topic: Activation mail
Replies: 6
Views: 2541

No problem :)