Search found 53 matches

by marcel
Wed May 07, 2014 11:35 am
Forum: Cyclos 4 Communities
Topic: Currency: disable decimal positions
Replies: 6
Views: 1754

Re: Currency: disable decimal positions

Hi Alexandre,

Thank You for Your support!

Best regards, Marcel
by marcel
Wed May 07, 2014 11:13 am
Forum: Cyclos 4 Communities
Topic: Currency: disable decimal positions
Replies: 6
Views: 1754

Re: Currency: disable decimal positions

Hi,

It would help me a lot if someone could remove the currency decimals of network nixruilkring.

Thank You and best regards,

Marcel
by marcel
Wed May 07, 2014 9:31 am
Forum: Cyclos 4 Communities
Topic: Currency: disable decimal positions
Replies: 6
Views: 1754

Re: Currency: disable decimal positions

Hi Alexandre, Thank You. I would like to replace the current currency to the same currency without decimal positions. If i try to remove the current currency i get a message currency already in use (altough the network is just created and no users are active yet). It would be nice if using the Netwo...
by marcel
Wed May 07, 2014 2:33 am
Forum: Cyclos 4 Communities
Topic: Currency: disable decimal positions
Replies: 6
Views: 1754

Currency: disable decimal positions

Default a Currency has two decimal positions after the comma. Is it possible to truncate the currency to an integer (no decimal positions after the comma)?

Thank You and best regards,

Marcel de Poel
by marcel
Mon Dec 16, 2013 11:16 am
Forum: Cyclos 4 Communities
Topic: Disable welcome message
Replies: 1
Views: 969

Disable welcome message

Hopefully someone can help me.
When i register a new user as (network)administrator, Cyclos sends a confirmation-mail to the new member.
Is it possible to switch this welcome message off?

Thank You, Marcel
by marcel
Thu Dec 12, 2013 9:42 am
Forum: Bug - problem reporting
Topic: Custom advertisement-fields don't show up.
Replies: 5
Views: 1586

Re: Custom advertisement-fields don't show up.

Hi, Thank You.
Networks without a networkadministrator can't access products. They can't solve the visibility of custom advertisement fields I think.
by marcel
Wed Dec 11, 2013 4:43 am
Forum: Bug - problem reporting
Topic: Custom advertisement-fields don't show up.
Replies: 5
Views: 1586

Custom advertisement-fields don't show up.

I think i found a bug in the new 4.0.3 version. Already defined advertisement-fields and newly defined fields aren't visible while making an advertisement or searching advertisements.
by marcel
Sat Feb 19, 2011 6:28 pm
Forum: Functionality & Features
Topic: List (also) Permanent advertisements using th ads webservice
Replies: 1
Views: 1112

List (also) Permanent advertisements using th ads webservice

Hello, I made a PHP script to list all active and permanent ads. Somehow i can't succeed selecting the permanent ads. Specifying PERMANENT in status doesn't help. I still get only the active advertisements. We use Cyclos version 3.5.3. Via http://<url>:8080/services/ads?wsdl i don't see a field stat...
by marcel
Sat Apr 10, 2010 12:27 am
Forum: Functionality & Features
Topic: URL in cyclos:menu to new window
Replies: 3
Views: 1910

URL in cyclos:menu to new window

Hi,

I've added a extra menuitem in /general/layout/menuMember.jsp.
Is it possible to force the url to open in a new window (target="_blank")?

Thanks and with kind regards,

Marcel de Poel
by marcel
Sat Oct 03, 2009 9:32 am
Forum: Cyclos Bug - problem reporting
Topic: Can't add photho's to advertisements in Cyclos 3.5.3
Replies: 8
Views: 3082

Hi Hugo,

I have sent the databasedump.
by marcel
Sat Oct 03, 2009 8:56 am
Forum: Cyclos Bug - problem reporting
Topic: Can't add photho's to advertisements in Cyclos 3.5.3
Replies: 8
Views: 3082

Hi Hugo,

Thanks.
If i remove the indexes i get an error when i try to search: (Een niet nader te bepalen fout is opgetreden; neem zo nodig contact op met de administratie). This happens both when i remove all the content (including directories) or only the segment* files.
by marcel
Sat Oct 03, 2009 6:14 am
Forum: Cyclos Bug - problem reporting
Topic: Can't add photho's to advertisements in Cyclos 3.5.3
Replies: 8
Views: 3082

Hi Hugo, When we use the new Cyclos environment we have another problem. The index of members seems to be broken (maybe more indexes). Up till now Cyclos dynamic searches for member while your are typing. Now Cyclos doesn't find members unless you search without any criteria resulting in a list of a...
by marcel
Sat Oct 03, 2009 3:50 am
Forum: Cyclos Bug - problem reporting
Topic: Can't add photho's to advertisements in Cyclos 3.5.3
Replies: 8
Views: 3082

Hi Hugo,

I think (hope) i solved the problem.
First i created a new empty Cyclos 3.5.3 environment.
I made a copy of the original Cyclos database and connected the new Cyclos 3.5.3 environment to the copied database.
We have now a filled database and can add pictures to advertisements.
by marcel
Sat Oct 03, 2009 12:57 am
Forum: Cyclos Bug - problem reporting
Topic: Can't add photho's to advertisements in Cyclos 3.5.3
Replies: 8
Views: 3082

Hi Hugo, Your right, no problems in a fresh Cyclos 3.5.3 stand-alone environment. Next step i performed today i downloaded the Cyclos 3.5.3 upgrade.war unzipped the file, uploaded the content to our Cyclos environment. No luck :( still it isn't possible to add a picture. In the settings of Cyclos 3 ...
by marcel
Fri Oct 02, 2009 4:31 pm
Forum: Cyclos Bug - problem reporting
Topic: Can't add photho's to advertisements in Cyclos 3.5.3
Replies: 8
Views: 3082

Can't add photho's to advertisements in Cyclos 3.5.3

Since we are using Cyclos 3.5.3 we can't add photo's to an advertisement. Before version 3.5.3 we had no problems. Clicking on te button "add picture" doesn't work. I tested this function in IE8, Firefox 3.5.3 and Chrome 3.0.195.24. We use a stand-alone Cyclos 3.5.3 environment. Thank You for Your h...