Search found 27 matches

by andreu.honzawa
Thu Jun 18, 2020 3:46 pm
Forum: Bug - problem reporting
Topic: Importing users with images in zip: error The requested data could not be found: BasicUser with key 5418922103082038764
Replies: 0
Views: 1374

Importing users with images in zip: error The requested data could not be found: BasicUser with key 5418922103082038764

I'm trying to import the zip file in the wiki page Import quick steps ( http://www.cyclos.org/wiki4/files/users.zip ) when I upload the zip in "System -> Tools -> Imports -> Import -> Users" it correctly upload and read the csv file and appears ALL succesfull: Validation statistics Errors 0 Successf...
by andreu.honzawa
Thu Jun 18, 2020 2:44 am
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 3308

Re: Some ios devices can't log in

alexandre wrote:
Mon Jun 15, 2020 9:30 am
Hi,

We only updated the zip file.
The version remains the same 2.7.
Just download It again.

Regards
Thanks, now work as expected
by andreu.honzawa
Mon Jun 15, 2020 4:48 am
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 3308

Re: Some ios devices can't log in

Xebax wrote:
Sat Jun 13, 2020 1:38 pm
Hi,

All is working fine with the new distribution package you provided and we have submitted our app for review this morning.
Thank you for your reactivity!

Best regards,
Hi,
I don't see a new release in the license server, the last zip we find is cycloscyclos4-mobile-2.7.zip.

Best regards,
by andreu.honzawa
Fri Jun 12, 2020 8:59 am
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 3308

Re: Some ios devices can't log in

Hi, The message that we got from the iOS Store is this one: "We discovered one or more bugs in your app when reviewed on iPad running iOS 13.5 on Wi-Fi. Specifically, after tapping on the login button to sign in with the demo account, no action took place in your app. We were unable to proceed with ...
by andreu.honzawa
Sun Jun 07, 2020 9:11 am
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 3308

Re: Some ios devices can't log in

So it's something related to your customization. Can you review the steps, and made sure you followed the steps If the manual from the 2.7 package. Regards I redownload the last version of the app and recompiled it following the manual, the only changes not listed in the manual are the following: -...
by andreu.honzawa
Fri Jun 05, 2020 10:06 am
Forum: Scripting & Webservices issues
Topic: Adding a payment field in PerformPaymentDTO
Replies: 1
Views: 528

Re: Adding a payment field in PerformPaymentDTO

I found this: viewtopic.php?t=2410 but I can't make it work with a drop doen field.
by andreu.honzawa
Fri Jun 05, 2020 8:31 am
Forum: Scripting & Webservices issues
Topic: Adding a payment field in PerformPaymentDTO
Replies: 1
Views: 528

Adding a payment field in PerformPaymentDTO

Hi, I'm making a custom payment screen and it's working but I can't add a payment field value when making the PaymentVO, someone has an example o can guide me?
by andreu.honzawa
Wed Jun 03, 2020 10:56 am
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 3308

Re: Some ios devices can't log in

We tried your Cyclos 4 mobil app in our network https://cyclos.hudsonvalleycurrent.org/cyclos/ and it works

test user: patofet - 123456789

regards
by andreu.honzawa
Wed Jun 03, 2020 9:33 am
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 3308

Re: Some ios devices can't log in

Hi, Can you send the app link to download, so we can test here. Also in what phone, IOS version you are testing? And what is the version of Cyclos? Also you can try to use our mobile to connect and check if it work fine. Regards The URL is: https://apps.apple.com/us/app/hudson-valley-current/id1514...
by andreu.honzawa
Wed Jun 03, 2020 5:54 am
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 3308

Some ios devices can't log in

Hi, I'm testing the 2.7 cyclos app and I found a strange thing, when I'm in the ios simulator and debugging I can log in but when I put the app on the app store and download it in a real device the login button doesn't do nothin(no errors shown in the screen) We test it with the same user and we tes...
by andreu.honzawa
Wed Jun 03, 2020 5:36 am
Forum: Cyclos 4 mobile
Topic: App Store Connect has issues.
Replies: 3
Views: 1141

Re: App Store Connect has issues.

alexandre wrote:
Fri May 29, 2020 9:50 am
Hi,

We update the app to meet the latest requests from the store.
Also we update the documentation, please have a look on the Cyclos 4 mobile 2.7 package.

Regards
okey finally we have the application validated, thanks!
by andreu.honzawa
Wed May 20, 2020 5:10 am
Forum: Cyclos 4 mobile
Topic: App Store Connect has issues.
Replies: 3
Views: 1141

App Store Connect has issues.

We identified one issue with a recent delivery for my app I use the version of mobile app 2.6.1: ITMS-90809: Deprecated API Usage - New apps that use UIWebView are no longer accepted. Instead, use WKWebView for improved security and reliability. Learn more (https://developer.apple.com/documentation/...
by andreu.honzawa
Fri May 08, 2020 5:35 am
Forum: Scripting & Webservices issues
Topic: Changing the amount of a payment according to a field
Replies: 0
Views: 1237

Changing the amount of a payment according to a field

Hi,
I want to change the amount of a payment according to a custom field that I put, some one can guide me? I'm reading the cyclos documentation but it doesn't say anything to change the amount of a payment. Can I import a custom javascript?
Thanks in advance
by andreu.honzawa
Tue Apr 21, 2020 4:31 am
Forum: Bug - problem reporting
Topic: Can't log in when using apache to tomcat
Replies: 3
Views: 1429

Re: Can't log in when using apache to tomcat

Hi, Did you follow this steps to configure apache as fornt end? https://documentation.cyclos.org/4.12/cyclos-reference/installation-adjustments.html#d0e483 Regards Yes, I allways follow the cyclos-reference steps in order to minimize the errors. Today I make a "fix", I changed the apache2 proxy to ...
by andreu.honzawa
Mon Apr 20, 2020 1:18 pm
Forum: Bug - problem reporting
Topic: Can't log in when using apache to tomcat
Replies: 3
Views: 1429

Re: Can't log in when using apache to tomcat

can someone help me please?