Search found 6 matches

by Abisbis
Thu Dec 26, 2019 8:47 pm
Forum: Bug - problem reporting
Topic: Pay to user bugs on web navigator after typing account number
Replies: 8
Views: 292

Re: Pay to user bugs on web navigator after typing account number

Yep, that works fine now!

The only problem left is the illegal reflective stuff in the logs, but since I don't see functional problems, that shouldn't be a problem!

Thanks
by Abisbis
Tue Dec 24, 2019 1:59 pm
Forum: Bug - problem reporting
Topic: Pay to user bugs on web navigator after typing account number
Replies: 8
Views: 292

Re: Pay to user bugs on web navigator after typing account number

I've sent you the dropbox link, can you confirm that you can open it this time ?

Thanks
by Abisbis
Wed Dec 18, 2019 7:11 pm
Forum: Installation & Configuration issues
Topic: Upgrading 4.12.3 to 4.12.4
Replies: 0
Views: 384

Upgrading 4.12.3 to 4.12.4

Hello,

Is there a way to upgrade to 4.12.4 without going through the whole installation process again ?

Thanks
by Abisbis
Wed Dec 18, 2019 7:00 pm
Forum: Bug - problem reporting
Topic: Pay to user bugs on web navigator after typing account number
Replies: 8
Views: 292

Re: Pay to user bugs on web navigator after typing account number

I will try with 4.12.4 I have other messages that I try to investigate : WARNING: An illegal reflective access operation has occurred WARNING: Illegal reflective access by org.apache.commons.lang3.reflect.MethodUtils (file:... /commons-lang3-3.8.1.jar) to method sun.util.calendar.ZoneInfo.clone() WA...
by Abisbis
Wed Dec 18, 2019 8:19 am
Forum: Bug - problem reporting
Topic: Pay to user bugs on web navigator after typing account number
Replies: 8
Views: 292

Re: Pay to user bugs on web navigator after typing account number

These are some things I have in localhost_acces_log after having this error : 127.0.0.1 - - [18/Dec/2019:12:15:25 +0100] "POST /web-rpc/transactionService HTTP/1.1" 404 165 127.0.0.1 - - [18/Dec/2019:12:15:29 +0100] "POST /web-rpc/transactionService HTTP/1.1" 200 1674 127.0.0.1 - - [18/Dec/2019:12:1...
by Abisbis
Sun Dec 01, 2019 12:39 pm
Forum: Bug - problem reporting
Topic: Pay to user bugs on web navigator after typing account number
Replies: 8
Views: 292

Pay to user bugs on web navigator after typing account number

Hello, I have a problem with my configuration. "Pay to user" does not work on web navigator. It works on mobile app, and "request payment" works on both. When I enter the account number, it is identified but I have an error message showing up. https://i.ibb.co/wrgG4Zg/Capture1.png https://i.ibb.co/J...