Search found 44 matches

by atitokor
Thu Jul 04, 2019 9:59 pm
Forum: Scripting & Webservices issues
Topic: Banking API Integration
Replies: 5
Views: 1031

Re: Banking API Integration

Hi @shashank thanks. Not yet, I'm still waiting and hoping I can get some help with the scripting.
by atitokor
Tue Jun 25, 2019 12:52 pm
Forum: Scripting & Webservices issues
Topic: Banking API Integration
Replies: 5
Views: 1031

Re: Banking API Integration

Hello Admins Now upgraded to version 4.12 and I've been trying a lot to make my banking API integration work, but I'm struggling. Below is what I've been able to do. I need help... I'd be happy to give global admin access if needed. Thanks very much in advance for your time and attention Art 1. Crea...
by atitokor
Tue Jun 25, 2019 8:50 am
Forum: Bug - problem reporting
Topic: Cyclos logs eating up all disk space
Replies: 3
Views: 378

Re: Cyclos logs eating up all disk space

Thanks! I updated cyclos.properties and below are the results of the sql query. I do confirm that I removed this user on 6/23 but the issue has been there before then. name Mubasher M registration_confirmation_date NULL validation_key_type REGISTRATION status REMOVED Sure! Will update to 4.12.1 as s...
by atitokor
Mon Jun 24, 2019 6:11 pm
Forum: Bug - problem reporting
Topic: Cyclos logs eating up all disk space
Replies: 3
Views: 378

Cyclos logs eating up all disk space

Hello Admins My logs are filling up so fast consuming the entire disk space that I have to be clearing them every few hours to keep the site running. Already I have doubled my disk space in 24 hours but still that doesn't help. I'm using Cyclos 4.12 on Docker and the issue is related to the Cyclos c...
by atitokor
Mon Jun 17, 2019 4:07 pm
Forum: Scripting & Webservices issues
Topic: Banking API Integration
Replies: 5
Views: 1031

Re: Banking API Integration

Yes, thanks for the PayPal scripting example. I'll dive right into it, and come back only if I need any specific help.

Thanks again for your attention.
by atitokor
Mon Jun 17, 2019 1:19 pm
Forum: Installation & Configuration issues
Topic: Robots.txt
Replies: 0
Views: 233

Robots.txt

Hello Admins

Where is the robots.txt file, if any, on the Cyclos application server? We now have a UI frontend at www.example.com and I'd like to stop search engines from crawling https://cyclos.example.com

Thanks in advance.
by atitokor
Fri Jun 14, 2019 9:53 pm
Forum: Bug - problem reporting
Topic: location was not found
Replies: 2
Views: 239

Re: location was not found

I apologize, I panicked a little bit but I recovered. And Yes, you're right. base.teenycash.com/global location not found was the reason I made this post. I placed /global after the Main URL in Global Admin and instantly my Global Admin interface was gone. I could no longer access it. I wonder if th...
by atitokor
Fri Jun 14, 2019 9:34 pm
Forum: Bug - problem reporting
Topic: org.cyclos.model.CyclosException
Replies: 4
Views: 295

Re: org.cyclos.model.CyclosException

Yes, solved! Thank you very much for your attention.
by atitokor
Fri Jun 14, 2019 3:59 pm
Forum: Bug - problem reporting
Topic: location was not found
Replies: 2
Views: 239

location was not found

I can't acces Global Admin after editing the URL. Now it's returning a /global/global address Below is an image and the related section of the error log. I have also emailed a "new"-sql-dump" Thanks in advance 1.png at org.apache.tomcat.util.threads.TaskThread$WrappingRunnable.run(TaskThread.java:61...
by atitokor
Fri Jun 14, 2019 11:49 am
Forum: Bug - problem reporting
Topic: org.cyclos.model.CyclosException
Replies: 4
Views: 295

Re: org.cyclos.model.CyclosException

Hi Alex

Thanks for your quick reply and help. I shared the database dump with you through Gdrive because it's too large to send as an email attachement. Hope this works.

Thanks again
by atitokor
Fri Jun 14, 2019 8:09 am
Forum: Bug - problem reporting
Topic: org.cyclos.model.CyclosException
Replies: 4
Views: 295

org.cyclos.model.CyclosException

Hello Admins I'm unable to save after updating my network configuration. I got the feedback There was an unexpected error while processing your request: org.cyclos.model.CyclosException I'm using cyclos version 4.12. And below is a screenshot and the log. Your help is highly appreciated. 1.png at or...
by atitokor
Thu May 30, 2019 9:03 pm
Forum: Scripting & Webservices issues
Topic: Banking API Integration
Replies: 5
Views: 1031

Banking API Integration

We're using Cyclos 4.11.5 and wish to integrate with a banking API. So we created a System Record Type and a User Record Type. Now we need help with the script to put it all together.

Thanks in advance, especially the Admins who make it a point to address most of our issues...
3.png
3.png (71.07 KiB) Viewed 1031 times
4.png
4.png (69.22 KiB) Viewed 1031 times
by atitokor
Thu May 30, 2019 11:25 am
Forum: Bug - problem reporting
Topic: Login being required to view Directory Page in Frontend
Replies: 2
Views: 273

Re: Login being required to view Directory Page in Frontend

Excellent! Thank you so much, Alexandre.
by atitokor
Thu May 30, 2019 11:24 am
Forum: Bug - problem reporting
Topic: Can't get ContentPagesResolver to work
Replies: 2
Views: 248

Re: Can't get ContentPagesResolver to work

Thank you so much, Luis!
by atitokor
Thu May 30, 2019 11:23 am
Forum: Bug - problem reporting
Topic: POST data error/notice
Replies: 2
Views: 257

Re: POST data error/notice

Super! It works.