Search found 65 matches

by trustpay
Fri Nov 08, 2019 1:50 am
Forum: Bug - problem reporting
Topic: Can't go back mobile app when click on link another website
Replies: 1
Views: 12

Can't go back mobile app when click on link another website

Hi Cyclos team,

I was created a page on mobile app with url another website.
For example: <a href="https://medium.com/" target="_blank"><b>Medium</b></a>
When I click this url, I can't go back to mobile app

Please help me check this problem!

Many thanks!
by trustpay
Fri Nov 08, 2019 1:39 am
Forum: Cyclos 4 mobile
Topic: Need to fill in url again
Replies: 2
Views: 457

Re: Need to fill in url again

Folow this step to fix: http://prntscr.com/pu1e0j
by trustpay
Thu Oct 24, 2019 12:25 am
Forum: Bug - problem reporting
Topic: Leak data by Intercept request
Replies: 1
Views: 201

Leak data by Intercept request

Hi Cyclos team, I found a problem on Cyclos 4.12.1, please help me check this! I can get all customers data: id, username ... with 3 steps https://wallet.vndc.io/web-rpc/userService Step 1: Login https://wallet.vndc.io by user account Step 2: Click menu User and Searching Step 3: Intercept request M...
by trustpay
Thu Oct 24, 2019 12:12 am
Forum: Bug - problem reporting
Topic: DOM Based XSS
Replies: 1
Views: 46

DOM Based XSS

Hi Cyclos team,

I found a problem, please help me check this!

DOM Based XSS when click on link: https://demo.cyclos.org/#%3Cimg%20src=0 ... ('xss')%3E
Screenshot_2.png
Screenshot_2.png (24.42 KiB) Viewed 43 times

Many thanks!
by trustpay
Fri May 03, 2019 2:47 am
Forum: Bug - problem reporting
Topic: Fixed amount not apply on mobile app
Replies: 2
Views: 249

Re: Fixed amount not apply on mobile app

alexandre wrote:
Thu May 02, 2019 1:59 pm
Hi,

At mobile configuration - > payment config you can change it to select user first.
This way the system will Know the user before the transfer type selection and you go direct to the payment config.

regards
It's working :D
Thanks for help!
by trustpay
Thu May 02, 2019 1:06 am
Forum: Bug - problem reporting
Topic: Fixed amount not apply on mobile app
Replies: 2
Views: 249

Fixed amount not apply on mobile app

Hello Cysclos team, Pls help me check this problem: I have configured a fixed amount is 1 Point. But when I entering "Receiving payment" on mobile app, I must enter the amount, I enter any number and only receive 1 point Video link: https://drive.google.com/open?id=10MMUZm3MGuPmlMLCm8sbUmq3SmJ6DDvi ...
by trustpay
Sun Dec 23, 2018 10:54 pm
Forum: Bug - problem reporting
Topic: Can't create user with new phone number
Replies: 1
Views: 345

Can't create user with new phone number

Hi Cyclos team, We can't create user with new phone number. Because, Vietnam has changed the phone number prefixes. Pls help us, update the phone number prefixes of Vietnam The following prefixes: OLD -------------> NEW 0120x.xxx.xxx -> 070x.xxx.xxx 0121x.xxx.xxx -> 079x.xxx.xxx 0122x.xxx.xxx -> 077...
by trustpay
Wed Dec 12, 2018 11:42 pm
Forum: Bug - problem reporting
Topic: Font error when scan QR Easy Invoice on Mobile app
Replies: 3
Views: 569

Re: Font error when scan QR Easy Invoice on Mobile app

alexandre wrote:
Tue Dec 11, 2018 3:22 pm
Hi,

This bug was already solved on the latest version of Cyclos.
Please update your instance.

Regards
Hi Alexandre,

We use Cyclos v4.11 and Mobile app v2.5.
So, next step we must update Cyclos v4.11.1 to fix this problem, right?

Thanks,
by trustpay
Tue Dec 11, 2018 3:46 am
Forum: Bug - problem reporting
Topic: Font error when scan QR Easy Invoice on Mobile app
Replies: 3
Views: 569

Font error when scan QR Easy Invoice on Mobile app

Hi Cyclos team,

Pls help us check this problem:

This is our easy invoice: https://center.trustpay.vn/pay/?to=shop ... oán%20tiền

Font error when using the mobile app scan qr.
Untitled1.png
Untitled1.png (233.24 KiB) Viewed 569 times
And opening in the web browser is fine.
Untitled.png
Untitled.png (24.43 KiB) Viewed 569 times
Many thanks!
by trustpay
Tue Dec 11, 2018 1:36 am
Forum: Suggestions
Topic: The campaign to change Vietnamese 11-digit mobile phone numbers to 10-digit
Replies: 0
Views: 531

The campaign to change Vietnamese 11-digit mobile phone numbers to 10-digit

Hi Cyclos team, We can't create user with new phone number. Because, Vietnam has changed the phone number prefixes. Pls help us, update the phone number prefixes of Vietnam The following prefixes: OLD -------------> NEW 0120 x.xxx.xxx -> 070 x.xxx.xxx 0121 x.xxx.xxx -> 079 x.xxx.xxx 0122 x.xxx.xxx -...
by trustpay
Mon Dec 10, 2018 1:57 pm
Forum: Scripting & Webservices issues
Topic: About API search transaction
Replies: 3
Views: 606

Re: About API search transaction

Here's my code: $params = new stdclass(); $params->owner = $user; $params->direction = 'DEBIT'; $data = $transactionService->search($params); This code return list transations DEBIT for me, but when i've changed 'DEBIT' to 'CREDIT', it return empty list (i have data for Credit). Note: when i delete ...
by trustpay
Sat Dec 08, 2018 1:35 pm
Forum: Scripting & Webservices issues
Topic: About API search transaction
Replies: 3
Views: 606

About API search transaction

Dear Cyclos team,

Currently, i am using Cyclos\TransactionService (PHP), function search($query) to search transactions. I using direction "DEDIT", it's ok, but when i've changed direction to "CREDIT", It does not return data, even though there was a transaction

Pls help, Thanks!
by trustpay
Sat Dec 01, 2018 5:38 am
Forum: Scripting & Webservices issues
Topic: Confirm about API authorize the advertisement
Replies: 1
Views: 360

Confirm about API authorize the advertisement

Hi Cyclos team,

Currently, i need to authorize the advertisement by API. What can apis be used for this? Give me a name too.

Pls help, Thanks!
by trustpay
Sun Nov 11, 2018 11:48 am
Forum: Cyclos 4 Communities
Topic: How to changed user group from /api
Replies: 1
Views: 409

How to changed user group from /api

Dear Cyclos team!

Now i would like to use {host}/api to update user information (including GROUP changing), so which api i should use?
by trustpay
Thu Oct 18, 2018 6:40 am
Forum: Bug - problem reporting
Topic: Error message display when create a System Account
Replies: 2
Views: 689

Re: Error message display when create a System Account

alexandre wrote:
Thu Oct 18, 2018 1:27 am
Hi,

You should have some service interceptor script defined for the save account event.

Regards
This problem is solved.

I was recheck and fixed my "account number generation script" in System > Script

Many thanks,