Search found 31 matches

by SeanKelly
Wed Aug 07, 2019 11:03 am
Forum: Cyclos 4 Communities
Topic: Monthly fee has stopped working
Replies: 2
Views: 165

Re: Monthly fee has stopped working

Hello, this is still a problem. Today I set the monthly payment to start at 16.00 on 7 August, but it didn't happen. Nobody on our system has changed anything, the payment looks OK is all set up as before. Attached screenshouts showing the payment I set up, which did not happen. This seems to be com...
by SeanKelly
Thu Aug 01, 2019 6:25 pm
Forum: Cyclos 4 Communities
Topic: Monthly fee has stopped working
Replies: 2
Views: 165

Monthly fee has stopped working

Hi, Our LETS communities.cyclos.org/buzz charges members a monthly fee, on 1st each month. As you can see from the screenshots below, the last charge was made in June. We have changed nothing and it looks as if it should work, it just doesn't. Any assistance would be most welcome. Sean. fee3.png Fee...
by SeanKelly
Wed Jul 24, 2019 6:19 pm
Forum: Cyclos 4 Communities
Topic: Payee search on payment forms not working
Replies: 5
Views: 335

Re: Payee search on payment forms not working

Hi Alexandre,

That is fixed on the web browser and the Android app.

Thank you.
by SeanKelly
Sun Jul 07, 2019 6:01 pm
Forum: Cyclos 4 Communities
Topic: Payee search on payment forms not working
Replies: 5
Views: 335

Re: Payee search on payment forms not working

Hello Alexandre,

This is still broken both on web and on the Android app. We have changed nothing, it must be something in the Cyclos system. A fix would really be appreciated.

Sean.
by SeanKelly
Tue Jul 02, 2019 5:59 am
Forum: Cyclos 4 Communities
Topic: Payee search on payment forms not working
Replies: 5
Views: 335

Re: Payee search on payment forms not working

Hi Alexandre, No it doesn't I'm afraid. It is unchanged on Android and the web interface. On both of the screenshots below I have started typing the name of Barbara208, in the past it has prefilled as I type. When I do type the full username, it is replaced by the person's real name in red. Exactly ...
by SeanKelly
Mon Jul 01, 2019 12:50 pm
Forum: Cyclos 4 Communities
Topic: Payee search on payment forms not working
Replies: 5
Views: 335

Payee search on payment forms not working

There is a problem with payments on my site, both using the Android App and the web interface. On the browser, I go to https://communities.cyclos.org/buzz#home%7Cbanking.transactions.payment-user-to-user and get the Payment to user page. Previously if one started typing a user name into the User (qu...
by SeanKelly
Thu May 02, 2019 6:39 pm
Forum: Cyclos 4 Communities
Topic: How is Cyclos 4 Communities backed up
Replies: 0
Views: 352

How is Cyclos 4 Communities backed up

Hi, We've been using Cyclos for our Lets for a while now, and I am pleased, not it's settled in, at how well it performs the banking function. Our LETS has, however, drifted away from using it for wants and offers, as it is not suitable for our needs. At the AGM each year I am asked: 1. How secure i...
by SeanKelly
Mon Aug 27, 2018 6:04 pm
Forum: Cyclos 4 Communities
Topic: User unable to login/broken password code?
Replies: 5
Views: 857

Re: User unable to login/broken password code?

Alexandre,

I can confirm that it is working again.

Thank you very much.

Sean.
by SeanKelly
Mon Aug 27, 2018 3:28 pm
Forum: Cyclos 4 Communities
Topic: User unable to login/broken password code?
Replies: 5
Views: 857

Re: User unable to login/broken password code?

Thank you, I look forward to that.

Sean.
by SeanKelly
Sun Aug 26, 2018 5:29 pm
Forum: Cyclos 4 Communities
Topic: User unable to login/broken password code?
Replies: 5
Views: 857

User unable to login/broken password code?

I have investigated further. 1. The parsing error is generated because the user's password included two % signs next to each other followed by a number, it was of the form xyc%%1 This was a password that has worked for a long time. 2. I changed the users password to xyz%2018 from Admin, the change w...
by SeanKelly
Sat Aug 25, 2018 4:19 pm
Forum: Cyclos 4 Communities
Topic: User unable to login/broken password code?
Replies: 5
Views: 857

User unable to login/broken password code?

A member of our LETS who has admin and user accounts cannot login on either. The error is: There was an unexpected error while processing your request: Error parsing JSON: SyntaxError: Unexpected token < in JSON at position 3 Any help would be appreciated. Thanks, Sean. PS when I logged in to my use...
by SeanKelly
Wed Oct 05, 2016 1:22 pm
Forum: Cyclos 4 Communities
Topic: New ad notification
Replies: 8
Views: 1619

Re: New ad notification

Yes it's possible. Just create an a interest with no interest words, it will match all new ads. regards Hi Joan, That is how many of our members use the system. We used to use a yahoo group, so members expect to receive an email for each ad When we moved to Cyclos, a group of users volunteered to h...
by SeanKelly
Wed Oct 05, 2016 1:18 pm
Forum: Cyclos 4 Communities
Topic: URGENT Email ad alerts have stopped working
Replies: 10
Views: 2056

Re: URGENT Email ad alerts have stopped working

Alexandre,

Thank you, I agree that it is fixed.

Sean.
by SeanKelly
Fri Sep 30, 2016 12:30 pm
Forum: Cyclos 4 Communities
Topic: URGENT Email ad alerts have stopped working
Replies: 10
Views: 2056

Re: URGENT Email ad alerts have stopped working

Hi, I tested yesterday the ad interest notifications and it's working fine. Can you check again your problem. regards Hi Alexandre, Thanks for looking into this. Members have complained to me that they were not receiving email notifications of ads matching interests, and our coordinator and I poste...
by SeanKelly
Fri Sep 30, 2016 4:21 am
Forum: Cyclos 4 Communities
Topic: Email ad alert does not work
Replies: 18
Views: 4505

Re: Email ad alert does not work

We have the same for communities/cyclos.org/buzz the notifications are fine, we can send messages but ad notificatios do not go out, either via email or SMS.

Sean.