Search found 37 matches

by rhornig
Thu Jun 22, 2017 7:07 am
Forum: Bug - problem reporting
Topic: There are no possible payment types to receive this payment?
Replies: 6
Views: 1301

Re: There are no possible payment types to receive this paym

Thanks, I will keep that in mind. It was not obvious that communities.cyclos.org was updated in the beginning of May (when the problem surfaced), however I saw that a new beta version was available. Is there a way (for a network administrator) to check what version of cyclos is running on communitie...
by rhornig
Wed Jun 21, 2017 11:03 am
Forum: Bug - problem reporting
Topic: There are no possible payment types to receive this payment?
Replies: 6
Views: 1301

Re: There are no possible payment types to receive this paym

Indeed, it seems to fix the issue. I did not know that there were other payment related data that can be out-of-date in the system. I was assuming that re-indexing is just building up an index for the search functionality, but it seems it does a bit more in the backgroud :) In the future, I will tri...
by rhornig
Tue Jun 06, 2017 11:46 am
Forum: Bug - problem reporting
Topic: There are no possible payment types to receive this payment?
Replies: 6
Views: 1301

There are no possible payment types to receive this payment?

In the recent days I have received reports from my users that for some users they cannot initiate the "Receive payment" function (i.e. use POS payment) for certain users. The error message is: There are no possible payment types to receive this payment via POS. Please, contact the administration. Th...
by rhornig
Tue Jun 06, 2017 11:40 am
Forum: Bug - problem reporting
Topic: Last performed payment filter is not behaving as expected
Replies: 3
Views: 955

Re: Last performed payment filter is not behaving as expecte

Thanks for taking care of this. It will be rather useful for me.

Just out of curiosity. Is there a more formal bugtracker for cyclos, or community bugreporting is handled via this forum only?
by rhornig
Thu Apr 27, 2017 5:50 pm
Forum: Bug - problem reporting
Topic: Last performed payment filter is not behaving as expected
Replies: 3
Views: 955

Re: Last performed payment filter is not behaving as expecte

Is this probably fixed in 4.8beta? I can't see it in the change log, but I might have missed it.
by rhornig
Sat Mar 18, 2017 4:27 pm
Forum: Bug - problem reporting
Topic: Last performed payment filter is not behaving as expected
Replies: 3
Views: 955

Last performed payment filter is not behaving as expected

In Banking / User balances / Advanced (Search)/ Last performed payment and last received payment date filter is not working as expected. Based on the name of the field *Last* performed payment I would expect that this would filter out all users whose LAST payment transaction was in that date range. ...
by rhornig
Sun Nov 06, 2016 7:37 am
Forum: Bug - problem reporting
Topic: Payment Request Submit button is always gray
Replies: 6
Views: 1928

Re: Payment Request Submit button is always gray

Yes. It's now working correctly. Thanks a lot for you great work.
by rhornig
Thu Sep 29, 2016 9:40 am
Forum: Bug - problem reporting
Topic: Payment Request Submit button is always gray
Replies: 6
Views: 1928

Re: Payment Request Submit button is always gray

A bit further investigation shows that his is clearly a client side rendering BUG: Once I've entered the username and amount on the Receive Payment page, the Submit button still remains disabled. Opening the HTML inspector and checking the Button code shows: <button type="button" class="actionButton...
by rhornig
Thu Sep 29, 2016 9:29 am
Forum: Bug - problem reporting
Topic: Payment Request Submit button is always gray
Replies: 6
Views: 1928

Re: Payment Request Submit button is always gray

Any hint about what could have changed? The same transaction can be carried out on the Mobile app, but not on the web interface. It means that it cannot be a configuration issue (except if the transaction is specifically disable on the web channel). There was no configuration change from my part, so...
by rhornig
Fri Sep 23, 2016 5:33 am
Forum: Bug - problem reporting
Topic: Payment Request Submit button is always gray
Replies: 6
Views: 1928

Re: Payment Request Submit button is always gray

Thanks Alexandre,

The button was previously working fine and I made no changes to the configuration at all. Users started to report this in September. Additionally the same function works fine inthe Mobile apps.
by rhornig
Tue Sep 13, 2016 11:32 am
Forum: Bug - problem reporting
Topic: Payment Request Submit button is always gray
Replies: 6
Views: 1928

Payment Request Submit button is always gray

My users are reporting that since some time on communities.cyclos.org/tm the Banking / Receive Payment function is no longer working. The grayed out Submit button is never activated. Does anyone have a solution?
by rhornig
Tue Jun 21, 2016 5:14 pm
Forum: Bug - problem reporting
Topic: Custom translation disappeared on the community server
Replies: 3
Views: 1727

Re: Custom translation disappeared on the community server

Oh. I just checked the quality of the Hungarian translation :) I'm truly impressed. Congratulations whoever did it. My guess is that I wont need my original translations as the system one is pretty usable. I will just tweak it here or there again if needed :) I really appreciate the work that goes i...
by rhornig
Tue Jun 21, 2016 2:43 pm
Forum: Bug - problem reporting
Topic: Custom translation disappeared on the community server
Replies: 3
Views: 1727

Re: Custom translation disappeared on the community server

Thanks for the followup. I can switch now to Hungarian, but I had a lot of custom translated entries in Content/Application traslations that have disappeared. Any hint if I can somehow get those back?
by rhornig
Mon Jun 20, 2016 3:57 pm
Forum: Bug - problem reporting
Topic: Custom translation disappeared on the community server
Replies: 3
Views: 1727

Custom translation disappeared on the community server

Suddenly my custom Hungarian translation disappeared from the server. Along with the Hungarian language setting. Everything have turned back to English. Worse, I have not exported the translation. Does it mean I lost everything and I have to retranslate everything again??? I was not expecting things...
by rhornig
Tue Jun 14, 2016 2:51 pm
Forum: Suggestions
Topic: Export and Print function on the Banking / Payments screen
Replies: 2
Views: 4347

Re: Export and Print function on the Banking / Payments scre

I'm now seeing the export buttons on all relevant places. Thanks a lot for taking care of this :)