Search found 8 matches

by HVCurrent
Tue Jan 14, 2014 12:04 pm
Forum: Cyclos 4 Communities
Topic: System Reports not showing up
Replies: 3
Views: 1119

Re: System Reports not showing up

thank you very much! I have sent the screenshot.
by HVCurrent
Mon Jan 13, 2014 5:33 pm
Forum: Cyclos 4 Communities
Topic: System Reports not showing up
Replies: 3
Views: 1119

System Reports not showing up

In the documentation it indicates that system reports are found at:
Menu: Reports & Alerts - Reports - System reports

But in our system we don't see system reports at all. Does anyone know how to make these available?
by HVCurrent
Mon Jan 13, 2014 10:19 am
Forum: Cyclos 4 Communities
Topic: security issue: multiple login attempts
Replies: 1
Views: 725

security issue: multiple login attempts

I have noticed under "system alerts" that we are having almost every day multiple login attempts up to the max. The log reads something like: 01-11-2014 08:44 AM 10 incorrect login attempts from IP address 83.247.63.186 Are these some sort of robo hack attempts that we should be concerned about? I n...
by HVCurrent
Mon Dec 23, 2013 7:32 pm
Forum: Cyclos 4 Communities
Topic: Solution to Mac login problem
Replies: 1
Views: 807

Solution to Mac login problem

We had one user (on a Mac) who simply could not log in to Cyclos. We checked a lot of things. I was able to log into her account using her credentials on my PC, and also did it on a Mac. So finally I told her that her browser security settings must be the problem. Indeed that was the problem. She se...
by HVCurrent
Sun Dec 22, 2013 7:57 pm
Forum: Cyclos 4 Communities
Topic: Questions arising as the HV Current grows
Replies: 3
Views: 1392

Re: Mac user problem and email forwarding issue HV Current g

The Mac user having a problem with login is running Firefox and Safari on a Mac is an OX S 10.7.3 (Lion). About email forwarding: I tried to set email forwarding from internal cyclos messages but really have had no good result. I entered the SMTP settings for our website host, password, and a return...
by HVCurrent
Tue Dec 17, 2013 9:35 pm
Forum: Cyclos 4 Communities
Topic: Questions arising as the HV Current grows
Replies: 3
Views: 1392

Questions arising as the HV Current grows

We are experiencing good growth of our network, now at around 30 members. One member (using a Mac) is absolutely unable to log in, and I've logged into her account successfully from a PC so I know the account is OK. Also, I've upgraded my admin account to Network Admin, but this account is not showi...
by HVCurrent
Thu Nov 21, 2013 10:18 pm
Forum: Cyclos 4 Communities
Topic: Hudson Valley Current is growing/and a question
Replies: 1
Views: 820

Hudson Valley Current is growing/and a question

Our implementation of Cyclos4Communities here in the Hudson Valley of New York is developing well in our beta test. We have 19 members today. One question: does anyone know if it is possible to copy internal messages to the member's email address? We recently sent an external email (MailChimp) to al...
by HVCurrent
Tue Oct 22, 2013 7:46 pm
Forum: Cyclos 4 Communities
Topic: Network Admin functions?
Replies: 1
Views: 1090

Network Admin functions?

Does anyone know if there is documentation about the new Network Admin functions? I have recently paid 25 Euros donation to upgrade my admin account, and received a confirmation message, but my account does not seem to have changed, and a search for network administrative accounts gives "no results."