Search found 22 matches

by Xebax
Tue Nov 24, 2020 5:40 pm
Forum: Bug - problem reporting
Topic: Incorrect balance after deleting a payment in database
Replies: 4
Views: 60

Re: Incorrect balance after deleting a payment in database

Hi, To be more clear, the balance displayed in the app is incorrect even when the closed_account_balances table is empty. This issue is related to the payment I canceled by error. I canceled a payment of 150 eusko and then I deleted the CHARGEBACK payment and the related transaction, but it seems th...
by Xebax
Tue Nov 24, 2020 5:30 pm
Forum: Bug - problem reporting
Topic: Incorrect balance after deleting a payment in database
Replies: 4
Views: 60

Re: Incorrect balance after deleting a payment in database

Hi Alexandre, Thank you for your message. I already purged the closed_account_balances table (deleted all the rows) and this didn't fix the amount displayed in the account. In fact, the balance displayed in the account is different from the last value in closed_account_balances for this account, as ...
by Xebax
Tue Nov 17, 2020 6:48 am
Forum: Bug - problem reporting
Topic: Incorrect balance after deleting a payment in database
Replies: 4
Views: 60

Incorrect balance after deleting a payment in database

Hi, I canceled a payment by error and to fix that, I deleted the CHARGEBACK transaction and the related transfer directly in the database. Then I purged the closed_account_balances table to force Cyclos to recompute the balances. Now the balance of the account in closed_account_balances is correct (...
by Xebax
Sat Jun 13, 2020 1:38 pm
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 4592

Re: Some ios devices can't log in

Hi,

All is working fine with the new distribution package you provided and we have submitted our app for review this morning.
Thank you for your reactivity!

Best regards,
by Xebax
Fri Jun 12, 2020 1:04 pm
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 4592

Re: Some ios devices can't log in

Hi, We have redone all the procedure from the beginning: - uninstall and reinstall Xcode 11.5 - unzip the cyclos4-mobile-2.7.zip file and move the folder to the Desktop - rename it mobile_dir - in "Signing & Capabilites", add our development team account - run the app on a test device ...
by Xebax
Fri Jun 12, 2020 12:26 pm
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 4592

Re: Some ios devices can't log in

Hi, Another important thing: The Cyclos 4 mobile app published on the App Store (version 2.7) works fine on the same devices. We have followed the customization guide accurately so I am wondering if this problem could be caused by: - something broken in the machine used to build our customized app -...
by Xebax
Fri Jun 12, 2020 12:13 pm
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 4592

Re: Some ios devices can't log in

Hi, We have exactly the same problem here. We have downloaded the 2.7 version and customized it for iOS as described in the guide. The only differences are: - Xcode did not prompt to install anything - we have modified the properties.js file to set the 'hostUrl' parameter The application works as ex...
by Xebax
Fri Jan 19, 2018 8:01 pm
Forum: Scripting & Webservices issues
Topic: Problem when filtering by status in searchAccountHistory
Replies: 0
Views: 1098

Problem when filtering by status in searchAccountHistory

Hi, I'm using Cyclos 4.6 and I have a problem with searchAccountHistory. What i want to achieve is: get all the payments from the account history that have payment status 1 = value 1 AND payment status 2 = value 2. I use the WS API and the parameters I send are like this: query = { 'account': bank_a...
by Xebax
Fri Jan 19, 2018 7:41 pm
Forum: Scripting & Webservices issues
Topic: Strategic third party system integration / scripting issue
Replies: 1
Views: 1124

Re: Strategic third party system integration / scripting iss

Hi Patricia, If I understand it well, you have one or more system accounts and 2 groups of members : Companies and Employees. You have managed to do a member to member payment (company to employee) but you have an error with a system to member payment (system to company). Is that correct? The error ...
by Xebax
Sun Jun 11, 2017 1:41 pm
Forum: Cyclos 4 mobile
Topic: Keyboard with numbers only to type the PIN code in the POS?
Replies: 2
Views: 1149

Re: Keyboard with numbers only to type the PIN code in the P

Thank you for your answer. I've done some tests with the virtual keyboard and I see 2 drawbacks with this solution: 1) The new password must be manually created and each user has to do that. Is there a method to migrate the passwords (PIN code -> virtual keyboard) automatically? We have 700 users wi...
by Xebax
Mon May 22, 2017 6:04 pm
Forum: Cyclos 4 mobile
Topic: Keyboard with numbers only to type the PIN code in the POS?
Replies: 2
Views: 1149

Keyboard with numbers only to type the PIN code in the POS?

Hi, We are using the Android mobile app in POS mode on Famoco FX100 devices, which have a quite small screen. Typing the PIN code is difficult for the users because the keyboard is too small and too hard to use. The PIN code is configured like this: - mode: manual - input method: text - lenght: 4 to...
by Xebax
Sun Jul 17, 2016 2:41 pm
Forum: Suggestions
Topic: Support of LDAP or OpenID ?
Replies: 0
Views: 1963

Support of LDAP or OpenID ?

Hi,

Does Cyclos (Cyclos 4 PRO) support LDAP or OpenID or another method that allows to define the user accounts outside of Cyclos ?

Best regards,
by Xebax
Wed Dec 30, 2015 7:27 pm
Forum: Bug - problem reporting
Topic: [Cyclos 4.5] Cannot access system accounts with admin
Replies: 4
Views: 2884

Re: [Cyclos 4.5] Cannot access system accounts with admin

Hi,

I was about to ask about the release date of the 4.5.1 version but I saw that it has been released today. It's great! I have installed it and I confirm that the problem has disappeared.

Thank you very much!
by Xebax
Tue Dec 29, 2015 11:43 am
Forum: Bug - problem reporting
Topic: [Cyclos 4.5] Cannot access system accounts with admin
Replies: 4
Views: 2884

Re: [Cyclos 4.5] Cannot access system accounts with admin

Hi, No, a refresh does not help. I see the account in the list but when I try to access it, I have the error. To be more precise, the account history screen appears very briefly and the accounts summary screen is displayed again with the message : "You don't have sufficient permissions to perfo...
by Xebax
Mon Dec 28, 2015 8:37 pm
Forum: Installation & Configuration issues
Topic: Version number
Replies: 1
Views: 2934

Re: Version number

The version number is displayed in System configuration -> License.