Search found 938 matches

by alexandre
Thu Feb 25, 2021 10:32 am
Forum: Bug - problem reporting
Topic: French phone number at register only accept 06xxxxxxxx, should also accept 07xxxxxxxx
Replies: 6
Views: 197

Re: French phone number at register only accept 06xxxxxxxx, should also accept 07xxxxxxxx

Hi, Seems that you need to update the libphonenumber to accept these phones for french. Download this file: https://repo1.maven.org/maven2/com/googlecode/libphonenumber/libphonenumber/8.12.18/libphonenumber-8.12.18.jar Delete the old libphonenumber jar on the WEB-INF/lib directory and copy the new t...
by alexandre
Thu Feb 25, 2021 8:46 am
Forum: Bug - problem reporting
Topic: French phone number at register only accept 06xxxxxxxx, should also accept 07xxxxxxxx
Replies: 6
Views: 197

Re: French phone number at register only accept 06xxxxxxxx, should also accept 07xxxxxxxx

Hi,

Hi What is your Cyclos version?
It is running at Communities instance or at your own installation?

Regards
by alexandre
Wed Feb 10, 2021 1:12 pm
Forum: Bug - problem reporting
Topic: problems when trying to update cyclos from 4.13 to 4.14.4 - java.io.FileNotFoundException content index
Replies: 4
Views: 258

Re: problems when trying to update cyclos from 4.13 to 4.14.4 - java.io.FileNotFoundException content index

Hi,

Since 4.14 version Cyclos requires java 11 and tomcat 9 to run.
Update your env with the latest java1 and tomcat 9 versions and it should work.

regards
by alexandre
Mon Feb 01, 2021 1:36 pm
Forum: Bug - problem reporting
Topic: Error with "Notification processing"
Replies: 1
Views: 102

Re: Error with "Notification processing"

Hello,

We are monitoring the server and it should be fixed.

Regards
by alexandre
Fri Jan 29, 2021 1:05 pm
Forum: Bug - problem reporting
Topic: BUG - 4G / mobile data can't connect to Cyclos serveur. Wifi is OK
Replies: 3
Views: 181

Re: BUG - 4G / mobile data can't connect to Cyclos serveur. Wifi is OK

Hi, This seems to be a network problem, check with the 4g operator if there is some networks or dns issue to connect with your server. Another thing is that maybe your 4g are working only with IPV6 and your server doesn't support it. Where your Cyclos are hosted? Can you send us a link so we can try...
by alexandre
Fri Jan 22, 2021 10:12 am
Forum: Bug - problem reporting
Topic: Balance problem with unintended self-payment
Replies: 5
Views: 338

Re: Balance problem with unintended self-payment

Hi,

Yes the balance amounts will be corrected with the next release.
This transactions will be removed as they should not be generated.
When the from and to for the generated fee is the same account the transaction is ignored.

regards
by alexandre
Thu Jan 21, 2021 1:47 pm
Forum: Bug - problem reporting
Topic: Balance problem with unintended self-payment
Replies: 5
Views: 338

Re: Balance problem with unintended self-payment

Hi,

We found the problem and will be fixed on the next release.

Thanks for report
by alexandre
Sat Jan 16, 2021 1:28 pm
Forum: Bug - problem reporting
Topic: Balance problem with unintended self-payment
Replies: 5
Views: 338

Re: Balance problem with unintended self-payment

Hi,

It seems to be a configuration problem.

Review all transfer types and fees related to the payment.

If you cannot find the problem, send a db dump to info@cyclos.org

Regards
by alexandre
Tue Jan 05, 2021 9:05 am
Forum: Bug - problem reporting
Topic: System message goes to all operators with same operator group name
Replies: 4
Views: 323

Re: System message goes to all operators with same operator group name

Hi,
Can you inform your Cyclos version?
It is working fine on the latest version, but I can check the bug in your version.
Or you can update your instance to get the fix.
It is fixed since version 4.13.1.

Regards
by alexandre
Mon Jan 04, 2021 4:35 pm
Forum: Cyclos 4 Communities
Topic: Easy invoicing
Replies: 4
Views: 314

Re: Easy invoicing

The problem should be fixed.

Regards
by alexandre
Wed Dec 30, 2020 10:07 am
Forum: Cyclos 4 Communities
Topic: Easy invoicing
Replies: 4
Views: 314

Re: Easy invoicing

Hi,
Can you give more information?

Regards
by alexandre
Wed Dec 30, 2020 10:06 am
Forum: Bug - problem reporting
Topic: System message goes to all operators with same operator group name
Replies: 4
Views: 323

Re: System message goes to all operators with same operator group name

Hi,

Check on the operator group if it has the permission View / send messages
With this permission the operator have access to the user messages.

Regards
by alexandre
Wed Dec 30, 2020 10:00 am
Forum: Bug - problem reporting
Topic: Ad expired - Link
Replies: 1
Views: 163

Re: Ad expired - Link

Hi,

I can reproduce the problem, it will be fixed ASAP.

Thanks for report.

Regards