Search found 871 matches

by alexandre
Mon Mar 23, 2020 10:20 am
Forum: Installation & Configuration issues
Topic: DIGITAL OCEAN FAIL - Application at context path [/cyclos] could not be started
Replies: 7
Views: 47

Re: DIGITAL OCEAN FAIL - Application at context path [/cyclos] could not be started

It says that Cyclos cannot connect to the database.
Make sure you configured it fine on the server and set the correct database name and credentials on the cyclos.properties file

regards
by alexandre
Wed Mar 11, 2020 3:36 pm
Forum: Bug - problem reporting
Topic: Problem when importing users
Replies: 9
Views: 97

Re: Problem when importing users

Hi your file works fine at my instance.

Have a look at the tomcat log. catalina.out file.

Also have a look at your cyclos.properties file and set this propertie to true:
cyclos.dumpAllErrors = true
cyclos.log = console


Regards
by alexandre
Tue Mar 10, 2020 7:11 pm
Forum: Bug - problem reporting
Topic: Problem when importing users
Replies: 9
Views: 97

Re: Problem when importing users

Hi,

I made a test here with this example that you sent, and works fine.
I tested on communities instance, that is running Cyclos 4.12.6,

What is your cyclos version?

Also check if there is some wrong typo at the file, or at the first line.

Regards
by alexandre
Mon Mar 09, 2020 2:23 pm
Forum: Bug - problem reporting
Topic: Problem when importing users
Replies: 9
Views: 97

Re: Problem when importing users

The first try say that the separator (,) was fine. The problem is that the headers, name and username was not found.
Make sure you have this at your first line.

regards
by alexandre
Fri Mar 06, 2020 2:52 pm
Forum: Installation & Configuration issues
Topic: sms customisation
Replies: 1
Views: 37

Re: sms customisation

Hi,

Yes all emails, sms and notifications can be customized at the menu content, application translation, choose the language that are enabled at your config.

regards
by alexandre
Fri Mar 06, 2020 2:49 pm
Forum: Installation & Configuration issues
Topic: installation on digital ocean
Replies: 5
Views: 67

Re: installation on digital ocean

Hi,

You can follow the normal linux server installation.

regards
by alexandre
Fri Mar 06, 2020 2:48 pm
Forum: Installation & Configuration issues
Topic: Send account number in the welcoming email
Replies: 4
Views: 67

Re: Send account number in the welcoming email

Hi,

At mobile in what place you want to use it?
If it will be also in notifications or emails about actions happened at mobile app it will work too.

regards
by alexandre
Fri Mar 06, 2020 2:41 pm
Forum: Bug - problem reporting
Topic: Problem when importing users
Replies: 9
Views: 97

Re: Problem when importing users

Hi, Have a look at your cyclos configuration at section "Localization" the field "List separator", it says what character should be used as separator. Also make sure that the first line of the file has the headers. Name and username are required headers. https://wiki4.cyclos.org/index.php/Imports_qu...
by alexandre
Mon Feb 10, 2020 2:56 pm
Forum: Installation & Configuration issues
Topic: Print from web displays error
Replies: 4
Views: 292

Re: Print from web displays error

Hi,

You can use the " 9.0.30-openjdk-1.8.0_222"

Regards
by alexandre
Mon Feb 03, 2020 5:57 pm
Forum: Bug - problem reporting
Topic: REST API bug
Replies: 3
Views: 88

Re: REST API bug

Hi,

Check if you follow this procedure:
"Note that a valid numeric value is always considered as id. For example, when using another identification method that can be numeric only, prefix
the value with a single quote (like in Excel spreadsheets);"

Regards
by alexandre
Mon Feb 03, 2020 5:35 pm
Forum: Installation & Configuration issues
Topic: Print from web displays error
Replies: 4
Views: 292

Re: Print from web displays error

Hi,

Normally this error " java.lang.NoClassDefFoundError: Could not initialize class sun.awt.X11FontManager" is related to the java jdk installed.
Can you make sure you have the openjdk8 installed?

regards
by alexandre
Mon Feb 03, 2020 4:54 pm
Forum: Cyclos 4 mobile
Topic: MOBILE APP V2.6.1
Replies: 2
Views: 87

Re: MOBILE APP V2.6.1

Hi,
The mobile should work with the url :
http://icash.j.layershift.co.uk/

not

http://icash.j.layershift.co.uk/api/auth

regards
by alexandre
Mon Feb 03, 2020 4:52 pm
Forum: Bug - problem reporting
Topic: REST API bug
Replies: 3
Views: 88

Re: REST API bug

Hi, I made a test here it the user details was returned fine: Here a sample: { "id": "8730554920042422609", "display": "wqewq", "shortDisplay": "wqewq", " name ": " wqewq ", "username": "24143078", "enabledProfileFields": [ Check if the logged user has permissions to see the field. regards
by alexandre
Wed Jan 29, 2020 4:35 pm
Forum: Bug - problem reporting
Topic: User custom profile fields cannot be seen by a group of admins
Replies: 10
Views: 227

Re: User custom profile fields cannot be seen by a group of admins

HI,

The problem happens with the script related to the field "Fatura comissões a".

regards