Search found 901 matches

by alexandre
Mon Jul 06, 2020 11:27 am
Forum: Bug - problem reporting
Topic: Strange behavior in language settings
Replies: 2
Views: 25

Re: Strange behavior in language settings

Hi,

It's no a bug, It was developed this way.
The allowed language list only languages defined in the network level.

regards
by alexandre
Thu Jul 02, 2020 3:07 pm
Forum: Bug - problem reporting
Topic: Unknown Error - Mobile App
Replies: 4
Views: 400

Re: Unknown Error - Mobile App

Hi We found a bug that will be fixed on the next version. It's related to the account pre selected filters. Can you check on your cyclos config what is the value for the property: Default account history period. When it is set to all time we have this problem. If you change it to another value you c...
by alexandre
Thu Jul 02, 2020 2:58 pm
Forum: Bug - problem reporting
Topic: Bug in Mobile App 2.7
Replies: 1
Views: 28

Re: Bug in Mobile App 2.7

Hi,

We found a problem on the zip file of version 2.7.
Please download it again from our license server and this problem should be fixed.

regards
by alexandre
Fri Jun 26, 2020 10:34 am
Forum: Bug - problem reporting
Topic: Unknown Error - Mobile App
Replies: 4
Views: 400

Re: Unknown Error - Mobile App

Hi,

What is your Cyclos version?

Regards
by alexandre
Wed Jun 24, 2020 9:07 am
Forum: Bug - problem reporting
Topic: Ticket doesn't work in Edge and IE
Replies: 7
Views: 1539

Re: Ticket doesn't work in Edge and IE

Hi,

What is your cyclos version.
I tested it now with the communities running on cyclos 4.13 and works fine.

Regards
by alexandre
Wed Jun 17, 2020 8:19 am
Forum: Cyclos 4 mobile
Topic: Custom iOS app based on 2.7 fails login
Replies: 1
Views: 1197

Re: Custom iOS app based on 2.7 fails login

Hi,

Please download the 2.7 package again. We made a fix on It.

Regards
by alexandre
Mon Jun 15, 2020 9:30 am
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 2227

Re: Some ios devices can't log in

Hi,

We only updated the zip file.
The version remains the same 2.7.
Just download It again.

Regards
by alexandre
Fri Jun 12, 2020 3:37 pm
Forum: Cyclos 4 Communities
Topic: How to use it for LETS? Offers but no Wants or pathway to contact users before paying
Replies: 23
Views: 2814

Re: How to use it for LETS? Offers but no Wants or pathway to contact users before paying

Hi,

I don't have a document to say how you can use it for Let's.
Have a look at the forum posts, maybe you can find what you need, and also check this page https://www.cyclos.org/support

Regards
by alexandre
Fri Jun 12, 2020 3:33 pm
Forum: Bug - problem reporting
Topic: Recurring Payments
Replies: 4
Views: 638

Re: Recurring Payments

Hi,

Can you explain better the problem?
It's something that changes with the update or something that you are configuring directly on the 4.13 version?

Regards
by alexandre
Fri Jun 12, 2020 3:30 pm
Forum: Bug - problem reporting
Topic: Network loses all translation keys after upgrade to 4.13
Replies: 2
Views: 652

Re: Network loses all translation keys after upgrade to 4.13

Hi,

We cannot reproduce this problem.
Can you explain better the problem, and also send a dump to us.
If you have send a dump before the upgrade and another after, so one in 4.12.5 version and another in 4.13.

The dump can be sent to info@cyclos.org

Regards
by alexandre
Fri Jun 12, 2020 9:13 am
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 2227

Re: Some ios devices can't log in

Hi,

Follow the 2.7 guide. It has some diferences from the older version.
by alexandre
Wed Jun 10, 2020 9:45 am
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 2227

Re: Some ios devices can't log in

Sorry, we could not reproduce your problem even with the app you already uploaded to the store, it does not seem to be an issue with iOS versions either, we have tested with 13.4, 13.5.1 . We could login successfully with the user you have provided. Currently we don't have any ipad to test. Please i...
by alexandre
Tue Jun 09, 2020 10:11 am
Forum: Bug - problem reporting
Topic: Password not working as admin
Replies: 2
Views: 579

Re: Password not working as admin

Hi,

you are using the wrong username.
The correct is: irinasopas

regards
by alexandre
Wed Jun 03, 2020 12:01 pm
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 2227

Re: Some ios devices can't log in

So it's something related to your customization.
Can you review the steps, and made sure you followed the steps If the manual from the 2.7 package.

Regards
by alexandre
Wed Jun 03, 2020 9:48 am
Forum: Bug - problem reporting
Topic: Some ios devices can't log in
Replies: 17
Views: 2227

Re: Some ios devices can't log in

Hi,

Please check our app with your network.

regards