Search found 18 matches

by mraxai
Sun Sep 08, 2013 1:10 pm
Forum: Cyclos Bug - problem reporting
Topic: [cyclos 3.7.3] MemberRecord indexes disappeared
Replies: 3
Views: 4603

Re: [cyclos 3.7.3] MemberRecord indexes disappeared

Solved.
It was a local issue due to the missing of a member. Once we deleted the non binded record, the indexes worked as beautifully as usual and completed rebuilding in less than a sec.
by mraxai
Thu Sep 05, 2013 5:05 pm
Forum: Cyclos Bug - problem reporting
Topic: [cyclos 3.7.3] MemberRecord indexes disappeared
Replies: 3
Views: 4603

[cyclos 3.7.3] MemberRecord indexes disappeared

Dear Team, in one of our instances today we've experienced something strange. While in the Admin searchRecords page we noticed that the indexes of member custom record types were not showing all records present in the DB. Then they stopped showing them at all. So if you look at each member from thei...
by mraxai
Tue May 21, 2013 7:45 am
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.3] Mobile app and https / ssl
Replies: 1
Views: 1657

[Cyclos 3.7.3] Mobile app and https / ssl

Hi Hugo, hi all, we're working hard on customizing the mobile app. We've got a good prototype now and are doing https / ssl testing but the application as well as tomcat do not connect when https mode is on. We've check multiple times all configuration settings in both mobile app and webapp code. Do...
by mraxai
Tue Feb 26, 2013 11:53 am
Forum: Functionality & Features
Topic: How To Delete Mistakenly Created Member
Replies: 2
Views: 1878

Re: How To Delete Mistakenly Created Member

Hi Onyekachi,

deletion of members is impossible in cyclos. You have to move the abovementioned member to the Removed Members Group.
You can only do it if the account balance is zero as per your case.

Hope it helps,
mraxai
by mraxai
Wed Jan 30, 2013 2:38 pm
Forum: Cyclos Bug - problem reporting
Topic: [cyclos 3.7.3] Negative amounts in bookeeping system
Replies: 6
Views: 5702

Re: [cyclos 3.7.3] Negative amounts in bookeeping system

Hi all, we've been experiencing the same exact problem. We've tried with all possible combinations. Say with negative amount indicator, without it etc Here the error log: " DA33B7705204FB1196AA2E75A8AF731A admin POST /ccc.net/do/admin/processExternalTransfers date=01/01/2013, amount=-20.024,10, tran...
by mraxai
Fri Jan 18, 2013 11:33 am
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.2] Posweb application error
Replies: 5
Views: 2379

Re: [Cyclos 3.7.2] Posweb application error - SOLVED

Hi all,

thanks for the quick fix!
by mraxai
Fri Jan 18, 2013 8:37 am
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.2] Posweb application error
Replies: 5
Views: 2379

Re: [Cyclos 3.7.2] Posweb application error

Hi Hugo,

I'll be sending you the db in a sec or two. Mind that we didn't have any custom payment fields set. It was done on a clean db where we just have two members that have a Select Payment type option because they can perform both two transfer type.

Thanks for the prompt answer,
G
by mraxai
Thu Jan 17, 2013 6:44 pm
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.2] Posweb application error
Replies: 5
Views: 2379

[Cyclos 3.7.2] Posweb application error

Hi Hugo, hi all, we've discovered something strange that happens in the posweb interface. Indeed if, while choosing between different transfer types, a user goes back to the 1st option (Select transfer type) the application throws the following error and it also display parts of the homepage jsps in...
by mraxai
Fri Dec 21, 2012 2:26 pm
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.1] Testbed - Troubles with DB
Replies: 3
Views: 1831

Re: [Cyclos 3.7.1] Testbed - GroupID 5 not found

Hi all, we've being working the whole day trying to run a test on a generated DB. We managed to create users, ads, transactions etc But as soon as we connect the db to a cyclos instance, Tomcat crashes and Catalina logs follows: nl.strohalm.cyclos.entities.exceptions.DaoException: org.springframewor...
by mraxai
Fri Dec 21, 2012 9:10 am
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.1] Testbed - Troubles with DB
Replies: 3
Views: 1831

Re: [Cyclos 3.7.1] Testbed - GroupID 5 not found

Hi Alex,

we've solved the issue. Please make sure the cyclos-testbed.properties gets updated. The IDs are partly not updated:
1. groupID
2. transferTypeId
3. accountTypeId

Hope this helps,
mraxai
by mraxai
Fri Dec 21, 2012 7:29 am
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.1] Testbed - Troubles with DB
Replies: 3
Views: 1831

[Cyclos 3.7.1] Testbed - Troubles with DB

Hi All, we've followed all the guides related to functional testing, we're trying to run the first db-test and we get the following output (error in bold): 2012-12-21 11:26:05 INFO Initializing ... 2012-12-21 11:26:05 INFO Log file: log/cyclos3_testbed.log 2012-12-21 11:26:05 INFO 2012-12-21 11:26:0...
by mraxai
Wed Dec 19, 2012 6:42 am
Forum: Functionality & Features
Topic: Custom Fields on SOAP registerMember
Replies: 4
Views: 6376

Re: Custom Fields on SOAP registerMember

Hi Stephen, yes we've solved it using your precious help together with tons of trial and error. We also used http://www.service-repository.com/client/start to help understanding wsdl. In the process, we've found out that some functionalities that work well in the mainweb channel seem not to work via...
by mraxai
Mon Nov 26, 2012 7:33 am
Forum: Functionality & Features
Topic: Custom Fields on SOAP registerMember
Replies: 4
Views: 6376

Custom Fields on SOAP registerMember

Hi all, I could really use some help on an issue I'm having with SOAP WebServices and PHP. I wrote down a script that's capable of registering a member via the "registerMember" function, and according to the wiki, I'm trying to include some member custom fields in the process. There's absolutely no ...
by mraxai
Tue Nov 13, 2012 7:19 am
Forum: Functionality & Features
Topic: Changing member group through webservice
Replies: 4
Views: 2739

Re: Changing member group through webservice

We will look if we can make a structure where addtional web services can be added as extensions (plug ins) without the risk to compromise existing code. This would be so precious and allow for new community based development....I really hope you guys manage to find time for this implementation. Tha...
by mraxai
Tue Sep 04, 2012 11:48 am
Forum: Cyclos Bug - problem reporting
Topic: [cyclos 3.7_RC1] Send invoice from profile not possible
Replies: 1
Views: 1119

[cyclos 3.7_RC1] Send invoice from profile not possible

Hi, we've been extensively testing 3.7_RC1 and have found this little bug. When members of different groups (both having the same permissions allowing them to send eachother invoices) try to send an invoice directly from another member profile, the system gives an error saying (The member does not h...