Search found 103 matches

by norbert.kapp
Tue Dec 08, 2015 12:27 pm
Forum: Cyclos 4 Communities
Topic: Configure a public marketplace in the landing page
Replies: 1
Views: 2773

Configure a public marketplace in the landing page

How can I configure a public Marketplace in Cyclos4? I create a menu named 'Marketplace' and give them the url (external) https://demo4.cyclos-srv.net/demo_GJM#marketplace.advertisements.search but this need always an login to show the advertisments. I want to create a Marketplace like this: https:/...
by norbert.kapp
Mon Feb 10, 2014 7:29 pm
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.3] Webservice - hidden email is transmitted
Replies: 0
Views: 3476

[Cyclos 3.7.3] Webservice - hidden email is transmitted

Hi,
if a member (or admin) set in the memberprofile the email of hidden,
the email is still transfered by the web-service (search members).
Norbert
by norbert.kapp
Sun Feb 02, 2014 8:16 am
Forum: Functionality & Features
Topic: Scheduled payments
Replies: 0
Views: 2805

Scheduled payments

Hi, I have tested the scheduled payments in Cyclos 3.7.3, are the following settings for scheduled payments are possible? -scheduled payments from member-account to system-account? -scheduled payments from system-account to system-account? -periodic payments such as every month (standing order)? tha...
by norbert.kapp
Mon Dec 30, 2013 3:27 pm
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.3] Error payment
Replies: 6
Views: 5869

Re: [Cyclos 3.7.3] Error payment

Hi,
it looks to IE 11 (11.0.9600).
It's not only the payment, problem with member-search, problem with add an advertisment,...

Norbert
by norbert.kapp
Thu Dec 26, 2013 5:01 pm
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.3] Error payment
Replies: 6
Views: 5869

Re: [Cyclos 3.7.3] Error payment

Hi,
as far as I could tell, it only happens with the same user and the same browser but I don't know if it is always, perhaps it's the browser, but I'm not sure.
Norbert
by norbert.kapp
Mon Dec 23, 2013 7:26 am
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.3] Error payment
Replies: 6
Views: 5869

[Cyclos 3.7.3] Error payment

Hi, We have in several systems the following problem, it then comes the dialogue "Internal error " by payment member to member. A reboot does not change anything . Maybe someone knows something about it? Logged as member, for payments as admin there is not the problem. Thanks, Norbert /tkverbund/do/...
by norbert.kapp
Thu Oct 31, 2013 6:52 pm
Forum: Functionality & Features
Topic: java-class for paymenttype
Replies: 0
Views: 1833

java-class for paymenttype

Hi, I wrote a java-class for insert in a paymenttype. It should be generate a new payment. I 'm not sure, it this generally possible. However, generally the class work, but not the new generated payment (PermissionDeniedException). Can anybody help me. Thanks! Norbert import java.math.BigDecimal; im...
by norbert.kapp
Wed Sep 04, 2013 6:39 pm
Forum: Cyclos Bug - problem reporting
Topic: [cyclos 3.7.3] Search with wildcards
Replies: 1
Views: 3721

[cyclos 3.7.3] Search with wildcards

Hi,
the search using wildcards does not work with the letter ä,ö,ü, Ä,Ö,Ü and ß:
Bärbel is found but not Bärb*
Großmann is found, but not Groß*
and so on.
This problem is since 3.6.1

Norbert
by norbert.kapp
Tue Jul 23, 2013 3:42 pm
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.3] Memberalert by public registration
Replies: 1
Views: 3924

[Cyclos 3.7.3] Memberalert by public registration

Hi,
when a new member registered with public registration, is no alert in member-alert inserted
Menu: Alerts > Membert Alerts
regards, Norbert
by norbert.kapp
Sun Jul 21, 2013 7:43 am
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.3] Custom memberfield with inputpattern
Replies: 1
Views: 3754

[Cyclos 3.7.3] Custom memberfield with inputpattern

Hi,
if I use a custom-memberfield (typ string) with inputpattern ?#-###
and enable this field for membersearch (or adsearch) only inputs with
numbers found, e.g. 00-001 is found, A0-001 is not found.

Norbert
by norbert.kapp
Sun May 26, 2013 6:41 am
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.3] Max. length for login-name not possible
Replies: 1
Views: 4264

[Cyclos 3.7.3] Max. length for login-name not possible

Hi, I set the login-lenght in Menu: Settings > Access Settings - Manual login length from 4 to 30. If I create a new admin, in the inputfield the max. length is 20. If I create a new member, this works fine, but if I edit the member username, the max length of inputfield is 20. /admins/createAdmin.j...
by norbert.kapp
Thu May 23, 2013 3:20 pm
Forum: Functionality & Features
Topic: Cyclos 3.7.3 Admin E-Mail-Notifications
Replies: 0
Views: 2063

Cyclos 3.7.3 Admin E-Mail-Notifications

Hi,
is it possible to send an admin email-notification, if a member change the group by admin (from an activ or inactiv group).
I can't find a way.
Thanks for answers.
Norbert
by norbert.kapp
Fri Apr 26, 2013 4:33 pm
Forum: Cyclos Bug - problem reporting
Topic: [Cyclos 3.7.3] Errormessage by changing permission group
Replies: 1
Views: 1477

[Cyclos 3.7.3] Errormessage by changing permission group

Hi,
if I change a member with balance <> 0 from an active group to an removed group
following message is displayed "An internal error in the Application occured".
This message should be a little more specifics, e.g. "the balance must be 0"

Thanks, Norbert
by norbert.kapp
Thu Mar 28, 2013 5:44 pm
Forum: Cyclos Bug - problem reporting
Topic: [cyclos 3.7.3] Upper creditlimit can't set with nullstring
Replies: 5
Views: 2612

Re: [cyclos 3.7.3] Upper creditlimit can't set with nullstri

Hi, I tested with a new Cyclos-Defaultproject 3.7.3 OS W7 X64 Standalone Mysql 5.5.20 1. Create a member (Full members) 2. Go to profile > Actions > set credit limit: the upper creditlimit is: empty (unlimited) > OK 3. I enter 10.00 in the upper-creditlimit (limited) > Message "The credit limit was ...